LibreOffice επεξεργαστής κειμένου/Εισαγωγή στο στυλ

Από Βικιβιβλία
Πήδηση στην πλοήγηση Πήδηση στην αναζήτηση

Περιεχόμενα

Τι είναι τα στυλ ;[επεξεργασία]

Μια παράγραφος εχει ένα σύνολο χαρακτηριστικών που την χαρακτηρίζουν:

  • τύπος και μέγεθος γραμματοσειράς
  • στοίχιση
  • περιθώρια
  • στηλοθέτες
  • εσοχές
  • απόσταση γραμμών
  • χρώμα παρασκηνίου κτλ

Ο επεξεργαστής κειμένου μας επιτρέπει να αποδίδουμε ονόματα σε ένα σύνολο χαρακτηριστικών που επιθυμούμε να χρησιμοποιούμε συχνά στα έγγραφά μας και έτσι να έχουμε πχ στυλ παραγράφου ποίημα , κώδικας προγράμματος , άσκηση κτλ Από την στιγμή που δημιουργήσουμε ένα στυλ μπορούμε πλεον πολύ ποιό έυκολα να εφαρμόζουμε ένα σύνολο χαρακτηριστικών με ένα βήμα σε μια παράγραφο αντί να πρέπει να προσδιρίζουμε από την αρχή ένα ένα τα επιθυμητά χαρακτηριστίκά. Κοντολογίς το στυλ είναι μια συντόμευση χαρακτηριστικών που προσδιορίζουν χαρακτήρες, σελίδες , λίστες , παραγράφους ή και ολόκληρα έγγραφα.

Γιατί να χρησιμοποιήσουμε στυλ ;[επεξεργασία]

Tα Στυλ/Πρότυπα συμβάλουν στη βελτίωση της ομοιομορφίας σε ένα έγγραφο. Μπορούν να διευκολύνουν τις μαζικές αλλαγές μορφοποίησης. Για παράδειγμα, μπορεί να αποφασίσετε να αλλάξετε την εσοχή του συνόλου των παραγράφων ή να αλλάξετε τη γραμματοσειρά όλων των τίτλων. Για μεγάλο έγγραφο, αυτό το απλό έργο θα μπορούσε να είναι απαγορευτικό. Τα στυλ μπορούν να επιταχύνουν την εργασία αυτή.


Η ώρα είναι 09.50 π.μ., και η Ελένη έχει ολοκλήρωσει την 30-σελίδη εργασία για το σχολείο που πρέπει να παραδωθεί στις 10:00 AM. Κοιτάει για μια τελευταία φορά την εργασία της και ξαφνικά συνειδητοποιεί ότι:

• Το κείμενο πρέπει να χρησιμοποιήσετε γραμματοσειρά Arial αντί Times New Roman.

• Οι τίτλοι πρέπει να είναι σκούρο μπλε και με εσοχή.

• Ο τίτλος πρέπει να εμφανιστεί στο πάνω δεξιά μέρος κάθε σελίδας, εκτός από την πρώτη.

• Οι ζυγές σελίδες πρέπει να έχουν ένα ευρύτερο δεξί περιθωρίου, και μονές σελίδες πρέπει να έχουν ένα ευρύτερο αριστερό περιθώριο. Ευτυχώς, η Ελένη χρησιμοποιεί τον επεξεργαστή κειμένου LibreOffice και τα πρότυπα. Έχει κάνει όλες τις αλλαγές σε μόλις δύο λεπτά και έχει έτοιμη την εργασία προς παράδωση εντός χρόνου.

Τύποι στυλ/προτύπων[επεξεργασία]

Ο επεξεργαστής κειμένου έχει πέντε κατηγορίες στυλ/προτύπων:

  • Τα στυλ/πρότυπα παραγράφου επηρεάζουν ολόκληρες παραγράφους που συνδέονται με το στύλ.
  • Τα στυλ/πρότυοπα χαρακτήρων επηρεάζουν ένα τμήμα κειμένου μέσα σε μια παράγραφο.
  • Τα στυλ σελίδας επηρεάζουν τη μορφοποίηση σελίδων (μέγεθος σελίδας, το περιθώριο, και άλλα παρόμοια χαρακτηριστικά).
  • Τα στυλ/πρότυοπα πλαισίων επηρεάζουν τα πλαίσια και τα γραφικά.
  • Τα στυλ/πρότυπα λίστας επηρεάζουν διατάξεις εγγράφων , αριθμημένες λίστες και λίστες με κουκκίδες.

Με τον ίδιο τρόπο που οι χαρακτήρες είναι τα δομικά στοιχεία για τη δημιουργία λέξεις, οι παράγραφοι είναι τα δομικά στοιχεία του κάθε εγγράφου. Οι επικεφαλίδες είναι παράγραφοι, οι κεφαλίδες, υποσέλιδα και οι αριθμημένες λίστες είναι επίσης παράγραφοι. Τα στυλ παραγράφου είναι, ως εκ τούτου, τα στυλ/πρότυπα που χρησιμοποιούνται ποιό συχνά και είναι αυτά που αναλύονται με τις περισσότερες λεπτομέρειες σε αυτό το και στο επόμενο κεφάλαιο.

Παράθυρο "Πρότυπα και μορφοποίηση"[επεξεργασία]

Τα στυλ/πρότυπα είναι διαθέσιμα μέσω ενός επιπλέων και αγκυρώσιμου παράθυρου που ονομάζεται Πρότυπα και μορφοποίηση (διπλανό σχήμα). Αυτό το παράθυρο αποτελεί το επίκεντρο όλων των ενεργειών διαχείρισης προτύπων/στυλ.

Για να ανοίξουμε το παράθυρο κάνουμε μια από τις παρακάτω ενέργειες:

  • Κάνουμε κλικ στο εικονίδιο Πρότυπα και μορφοποίηση.png στο αριστερό άκρο της γραμμής εργαλείων μορφοποίσησς.
  • Επιλέξτε Μορφή->Πρότυπα και μορφοποίηση.
  • Πάταμε F11
Πρότυπα και μορφοποίηση


  • Index-image-1.png Πρότυπα παραγράφου
  • Index-image-2.png Πρότυπα χαρακτήρων
  • Index-image-3.png Πρότυπα πλαισίων
  • Index-image-4.png Πρότυπα σελίδων
  • Index-image-5.png Πρότυπα λιστών
  • Index-image-6.png Κατάσταση γεμίσματος
  • Index-image-7.png Νεο πρότυπο από επιλογή, Ενημέρωση προτύπου,Φόρτωση προτύπου

Συμβουλή: Μπορούμε να μετακινήσουμε το παράθυρο σε μια ποιό βολική θέση πάνω στην επιφάνεια εργασίας ή να το αγκυρώσουμε εντός του κύριου παραθύρου επεξεργασίας.


Επιλογή προτύπου(στυλ)[επεξεργασία]

Με τα πρώτα πέντε εικονίδια που βρίσκονται στην κορυφή του παράθυρου Πρότυπα και Μορφοποίηση μπορούμε να επιλέξτε την κατηγορία των προτύπων πάνω στα οποιά θα εργαστούμε. Κάντε κλικ σε ένα από αυτά τα εικονίδια για να εμφανίσετε στο κύριο τμήμα του παραθύρου μια λίστα με στυλ σε αυτή την κατηγορία, όπως παραγράφου ή χαρακτήρα στυλ.

Για να εφαρμόσετε ένα στυλ χαρακτήρων σε υπάρχων κείμενο, επιλέξτε το κείμενο και στη συνέχεια κάντε διπλό κλικ στο όνομα του στυλ στη λίστα με τα πρότυπα(στυλ) χαρακτήρα. Για να εφαρμόσετε οποιοδήποτε άλλο στυλ(πρότυπο), τοποθετήστε το δρομέα στο σημείο, πλαίσιο ή σελίδα που θέλετε να τροποποιήσετε και κάντε διπλό κλικ στο όνομα του στυλ στην αντίστοιχη λίστα. Μπορείτε να επιλέξετε περισσότερες από μία παράγραφους ή πλαίσια για να εφαρμόστει το ίδιο στυλ σε όλες μας τις επιλογές ταυτόχρονα.


Χρησιμοποιώντας την Κατάσταση Γεμίσματος[επεξεργασία]

Το έκτο εικονίδιο στο πάνω μέρος του παραθύρου Πρότυπα και μορφοποίηση ενεργοποιεί τη λειτουργιά Κατάσταση γεμίσματος . Χρησιμοποιήστε τη λειτουργία αυτή για να εφαρμόσετε ένα στυλ σε πολλές διαφορετικές περιοχές γρήγορα χωρίς να χρειάζεται να επιστρέψετε στο παράθυρο Πρότυπα και μορφοποίηση κάνοντας συνέχεια διπλό κλικ κάθε φορά. Αυτή η μέθοδος είναι χρήσιμη για μορφοποίηση πολλών διάσπαρτων παραγράφων, λέξεων, ή άλλων αντικείμενα με το ίδιο στυλ, και μπορεί να είναι ευκολότερο στη χρήση από το να κάνουμε πολλαπλές επιλογές πρώτα και στη συνέχεια να εφαρμόζουμε ένα στυλ σε όλες τους.

  1. Ανοίξτε το παράθυρο Πρότυπα και Μορφοποίηση (διπλανή εικόνα ) και επιλέξτε ένα στυλ(πρότυπο).
  2. Κάντε κλικ στο εικονίδιο Κατάσταση γεμίσματος ΚατάστασηΓεμίσματοςΠροτύπων.png (φαίνεται και στην εικόνα του παραθύρου πρότυπα και μορφοποίηση αλλά μη-ενεργό και ποιό γκρίζο)
  3. Για να εφαρμόσετε στυλ σε μια παράγραφο, σελίδα ή πλαισίο, τοποθετήστε το ποντίκι πάνω την παράγραφο, σελίδα, ή πλαίσιο και κάντε κλικ. Για να εφαρμόσετε ένα χαρακτήρα στυλ, κρατήστε πατημένο το πλήκτρο του ποντικιού ενώ επιλέγεται τους χαρακτήρες. Κάνοντας κλικ σε μια λέξη εφαρμόζετε το στυλ χαρακτήρα σε αυτή τη λέξη.
  4. Επαναλάβετε το βήμα 3 μέχρι να έχετε κάνει όλες τις αλλαγές για αυτό το στυλ.
  5. Για να απενεργοποιήσετε την κατάσταση γεμίσματος πατήστε πάλι στο ίδιο κουμπί του παραθύρου ή πατήστε το πλήκτρο Esc στο πληκτρολόγιο.
Προσοχή Όταν αυτή η κατάσταση είναι ενεργοποιημένη , ένα δεξί κλικ οπουδήποτε στο έγγραφο αναιρεί την τελευταία ενέργεια γεμίσματος. Πρσοχή λοιπόν μην αναιρέσετε καταλάθος ενέργειες που θέλετε να ισχύσουν
Προσοχή.png


Νέο πρότυπο από επιλογή, ενημέρωση προτύπου, και φόρτωση προτύπου[επεξεργασία]

Το τελευταίο κουμπί στη γραμμή εργαλείων του παράθυρου Πρότυπα και Μορφοποίηση είναι ένα κουμπί πολλαπλών χρήσεων που δίνει πρόσβαση σε τρεις διαφορετικές λειτουργίες: Νέα Πρότυπο από επιλογή, Ενημέρωση προτύπου, Φόρτωση προτύπου.

Χρήση της εντολής Νέο πρότυπο από επιλογή[επεξεργασία]

Χρησιμοποιήστε την πρώτη λειτουργία του πολλαπλών χρήσεων κουμπιού για να δημιουργήσετε ένα νέο στυλ από τη μορφοποίηση ενός αντικειμένου στο τρέχον έγγραφο. Για παράδειγμα, μπορείτε να αλλάξετε τη μορφοποίηση μιας παραγράφου ή πλαισίου, μέχρι να αποκτήσει την εμφάνιση που σας αρέσει, και στη συνέχεια μπορείτε να μετατρέψετε τη μορφοποίηση αυτού του αντικειμένου σε ένα νέο πρότυπο(στυλ). Αυτή η διαδικασία μπορεί να εξοικονομήσει χρόνο, επειδή δεν χρειάζετε να θυμάστε όλες τις ρυθμίσεις μορφοποίησης που θέλετε, όπως είναι απαραίτητο να κάνετε πχ κατά τη δημιουργία ενός νέου στυλ με το παράθυρο διαλόγου Πρότυπο. Εκτός αυτού, σε αντίθεση με τον καθορισμό των παραμέτρων μορφοποίησης σε σχετικά παράθυρα διαλόγου (που θα μάθετε αργότερα), μπορείτε αμέσως να δείτε πώς θα μοιάζει ένα αντικείμενο όταν μορφοποιηθεί με το στυλ που δημιουργείτε.

Ακολουθήστε τα παρακάτω βήματα για να δημιουργήσετε ένα νέο στυλ από μια επιλογή:

  1. Αλλάξε τη μορφοποίηση του αντικειμένου σας (παράγραφος, πλαίσιο, κτλ .) κατά τις προτιμήσεις σας.
  2. Από τα εικονίδια στην κορυφή του παραθύρου Πρότυπα και μορφοποίηση, επιλέξτε τον τύπο του προτύπου(στυλ) που θέλετε να δημιουργηθεί (παράγραφου,χαρακτήρα, και ούτω καθεξής).
  3. Στο έγγραφο, επιλέξτε το αντικείμενο που μορφοποιήσατε στο πρώτο βήμα και του οποίου τη μορφοποιήση θέλετε να αποθηκεύσετε ως στυλ.
  4. Επιστρέψτε στο παράθυρο Πρότυπα και Μορφοποίηση και κάντε κλικ στο εικονίδιο Νέο πρότυπο από επιλογή.
Παράθυρο δημιουργίας νέου προτύπου από επιλογή

Στο παράθυρο διαλόγου Δημιουργία Προτύπου που θα εμφανιστεί , πληκτρολογήστε ένα όνομα για το νέο στυλ. Ο κατάλογος δείχνει τα ονόματα των υφιστάμενων προσαρμοσμένων στυλ του επιλεγμένου τύπου, εφόσον υπάρχουν. Κάντε κλικ στο OK για να αποθηκεύσετε το νέο στυλ.

Ενημέρωση προτύπου (από επιλογή)[επεξεργασία]

Ας χρησιμοποιήσουμε στυλ παραγράφου ως παράδειγμα.

  1. Δημιουργήστε μια νέα παραγράφο (ή τροποποιήσετε μια υπάρχουσα) και επεξεργαστείτε όλες τις ιδιότητες που θέλετε να υπάρχουν στο στυλ της (όπως εσοχές, τις ιδιότητες γραμματοσειράς, στοίχιση και άλλες).
Προσοχή Βεβαιωθείτε ότι υπάρχουν μοναδικές ιδιότητες σε αυτή την παράγραφο. Για παράδειγμα, εάν υπάρχουν δύο διαφορετικά μεγέθη γραμματοσειρών στην παράγραφο που επιλέξατε να ενημερώσετε το στυλ, τότε η συγκεκριμένη ιδιότητα δεν θα ενημερωθεί
Προσοχή.png


  1. Επιλέξτε την παράγραφο, κάνοντας κλικ σε οποιοδήποτε σημείο της.
  2. Στο παράθυρο Πρότυπα και Μορφοποίηση, επιλέξτε το στυλ που θέλετε να ενημερώσετε (μόνο κλικ, όχι διπλό κλικ) και στη συνέχεια κάντε κλικ στο δεξί (πολυλειτουργικό)εικονίδιο Νεο πρότυπο από επιλογή και τη λειτουργία Ένημέρωση προτύπου (Διπλανό σχήμα)
Ενημέρωση προτύπου από επιλογή

Η διαδικασία για να ενημερώσετε έναν άλλο τύπο στυλ (χαρακτήρας, σελίδα, ή πλαίσιο) είναι η ίδια. Απλά επιλέξτε το εν λόγω αντικείμενο, επιλέξτε το το στυλ που θέλετε να ενημερώσετε, και επιλέξτε Ενημέρωση προτύπου.

Φόρτωση προτύπου (από ένα πρότυπο ή έγγραφο)[επεξεργασία]

Η τελευταία επιλογή στο πολυλειτουργικό εικονίδιο Νέο πρότυπο από επιλογή χρησιμοποιείται για την αντιγραφή στυλ στο τρέχον έγγραφο που τα φορτώνουμε από ένα άλλο πρότυπο ή ένα άλλο έγγραφο. Αυτή η μέθοδος αντιγράφει όλα τα στυλ, ή ομάδες στυλ, σε μία φορά

  1. Ανοίξτε το έγγραφο στο οποίο θέλουμε να μεταφέρουμε τα αντεγραμμένα πρότυπα.
  2. Στο παράθυρο Πρότυπα και μορφοποίηση, κάντε κλικ στο πολυλειτουργικό εικονίδιο Νέο πρότυπο από επιλογή και στη συνέχεια κάντε κλικ στην επιλογή Φόρτωση προτύπων
  3. Στο παράθυρο διαλόγου Φόρτωση Προτύπων, βρείτε και επιλέξτε το πρότυπο από το οποίο θα γίνει η αντιγραφή στυλ . Κάντε κλικ στο κουμπί Από αρχείο, εάν τα στυλ που θέλετε περιέχονται σε ένα έγγραφο κειμένου και ή σε ένα πρότυπου που δεν βρίσκεται στον προκαθορισμένο κεντρικό κατάλογο προτύπων(δείτε σχετικά και τη συμβουλή). Σε αυτήν την περίπτωση, ανοίγει ένα τυπικό παράθυρο διαλόγου επιλογής αρχείου , επιτρέποντάς σας να επιλέξετε το επιθυμητό έγγραφο ή πρότυπα και κατόπιν θα γίνει αυτόματα η μεταφορά όλων των στυλ των κατηγοριών που επιλέξατε.
  4. Επιλέξτε στο κάτω μέρος τα πλαίσια ελέγχου για τους τύπους του στυλ που θα αντιγραφούν. Αν Επιλέξτε Αντικατάσταση, τα στυλ που θα αντιγράφούν θα αντικαταστήσουν οποιοδήποτε στυλ με τα ίδια ονόματα στο έγγραφο προορισμού.
  5. Κάντε κλικ στο OK για να αντιγράψετε το στυλ.
Παράθυρο φόρτωσης προτύπων
Συμβουλή Στο τμήμα πρότυπα θα εμφανιστούν πρότυπα αρχείων που έχουν αποθηκευτεί σε συγκεκριμένο κατάλογου που το μονοπάτι του μπορούμε να το βρούμε από Εργαλεία->Επιλογές->Διαδρομές->Πρότυπα


Χρήση των φίλτρων ορατών προτύπων[επεξεργασία]

Στο κάτω μέρος του παράθυρου Πρότυπα και Μορφοποίηση, χρησιμοποιήστε το πτυσσόμενο μενού για να επιλέξετε ένα κριτήριο για το φιλτράρισμα του περιεχομένου του κυρίως σώματος του παράθυρο. Συνήθως θα διαπιστώσετε ότι μόνο μια χούφτα των στυλ απαιτούνται σε κάθε δεδομένη έγγραφο, και είναι λογικό να φαίνονται μόνο αυτά.

Έτσι, κατά την έναρξη της διαδικασίας της γραφής, μπορεί να θέλετε να έχετε πρόσβαση σε όλα τα διαθέσιμα στυλ (με την επιλογή Όλα τα στυλ). Ωστόσο, καθώς το έγγραφο που αναπτύσσεται, είναι χρήσιμο να μειώσετε το μέγεθος της λίστας ώστε να εμφανίζονται μόνο τα στυλ που ήδη χρησιμοποιούνται (επιλέγοντας Εφαρμοσμένα πρότυπα).

Εάν εργάζεστε σε ένα έγγραφο όπου θέλετε να εφαρμόσετε ειδικά πρότυπα σκοπό και μόνο επιλέξτε Προσαρμοσμένα πρότυπα. Η επιλογή Ιεραρχικά είναι πιο χρήσιμη κατά την τροποποίηση στυλ, αποκαλύπτοντας ποια στυλ συνδέονται μεταξύ τους. Αυτό το θέμα συζητείται αναλυτικότερα στο Κεφάλαιο (Εργασία με στυλ).

Εάν επιλέξετε το στυλ παραγράφων στο παράθυρο Πρότυπα και μορφοποίηση , το πτυσσόμενο μενού θα περιέχει πολλές περισσότερες επιλογές φιλτραρίσματος, ώστε να μπορείτε να δείτε, για παράδειγμα, μόνο το στυλ κειμένου, ειδικά στυλ, κτλ.

Σύρε και άφησε μια επιλογή για δημιουργία προτύπου[επεξεργασία]

Μια άλλη λιγότερο γνωστή λειτουργία του παραθύρου Πρότυπα και μορφοποίηση είναι η δυνατότητα δημιουργίας ενός νέου στυλ με ένα απλό drag-and-drop (σύρε και άφησε) της επιλογή σας (πχ κειμένου) στο παράθυρο Πρότυπα και Μορφοποίηση. Τα βήματα είναι τα εξής:

  1. Ανοίξτε το παράθυρο Πρότυπα και Μορφοποίηση.
  2. Επιλέξτε την κατηγορία στυλ που θα δημιουργήσετε (για παράδειγμα ένα στυλ χαρακτήρων), χρησιμοποιώντας ένα από τα πέντε εικονίδια στο πάνω αριστερό μέρος του παραθύρου.
  3. Επιλέξτε το αντικείμενο ,πάνω στο οποίο θέλετε να βασιστεί το στυλ, και σύρετέ τηνεπιλογή σας στο παράθυρο Πρότυπα και Μορφοποίηση . Ο δρομέας αλλάζει το σχήμα παρέχοντας μας μια οπτική ένδειξη για το κατά πόσο η λειτουργία είναι δυνατή ή όχι.
  4. Στο παράθυρο διαλόγου Δημιουργία προτύπου , εισάγετε ένα όνομα για το νέο στυλ. Η λίστα παρουσιάζει ,αν υπάρχουν. τα ονόματα των υφιστάμενων προσαρμοσμένων προτύπων του επιλεγμένο τύπου. Κάντε κλικ στο OK για να αποθηκεύσετε το νέο στυλ.

Προσοχή Δεν μπορείτε να χρησιμοποιήσετε το σύρε και άφησε για να δημιουργήσετε ένα πρότυπο σελίδας.

Εφαρμόζωντας πρότυπα(στυλ)[επεξεργασία]

Εφαρμόζωντας πρότυπα παραγράφων[επεξεργασία]

Το πιο διαδεδομένο στυλ(πρότυπο) κατά τη σύνταξη ενός εγγράφου είναι το στυλ παραγράφου. Το LibreOffice προσφέρει δύο γρήγορες εναλλακτικές λύσεις αντί της χρήσης του παράθυρου Πρότυπα και Μορφοποίηση για να εφαρμόσει αυτή την κατηγορία του στυλ:

  • Τη λίστα εφαρμογής προτύπου(στυλ) και
  • Τη λειτουργία Πινέλο μορφοποίησης προσβάσιμη από το αντίστοιχο εικονίδιο της γραμμής εργαλείων μορφοποίησης.
Λίστα εφαρμογής προτύπων

Όταν ένα πρότυπο(στυλ) παραγράφου είναι σε χρήση σε ένα έγγραφο, το όνομα του στυλ εμφανίζεται στο πτυσσόμενο μενού Εφαρμογή προτύπου κοντά στο αριστερό άκρο της γραμμής εργαλείων μορφοποίησης, στα δεξιά του εικονιδίου Πρότυπα και Μορφοποίηση. Μπορείτε να επιλέξετε στυλ από αυτό το μενού, όπως ακριβώς κάνετε από το παράθυρο Πρότυπα και Μορφοποίηση.

Για να εφαρμόσετε ένα στυλ από αυτό το μενού, είτε κάντε κλικ πάνω στο επιθυμητό στυλ ή χρησιμοποιήστε το πάνω ή κάτω βέλος για να μετακινηθείτε στη λίστα, και στη συνέχεια, πατήστε Enter για να εφαρμόστει το επιλεγμένο στυλ.

Συμβουλή Επιλέξτε Περισσότερα ... στο κάτω μέρος της λίστας για να ανοίξετε το παράθυρο Πρότυπα και Μορφοποίηση.


Το πινέλο μορφοποίησης μπορεί να χρησιμοποιηθεί για να εφαρμόσει ένα συγκεκριμένο πρότυπο(στυλ) παραγράφου σε άλλη παράγραφο (ή ομάδας παραγράφων). Ξεκινήστε τοποθετώντας τον δρομέα μέσα στην παράγραφο που θέλετε να αντιγράψετε, πατήστε το εικονίδιο Πινέλο μορφοποίησης Εικονίδιο-ΠινέλοΜορφοποίησης.png στη βασική γραμμή εργαλείων. Ο δρομέας αλλάζει σε ένα μπουκάλι μελάνι. Επιλέξτε τώρα τις παραγράφους στις οποίες θέλετε να εφαρμόσετε το στυλ που αντιγράψατε. Σημειώστε ότι δεν είναι απαραίτητη για να επιλέξετε ολόκληρη την παράγραφο.

Παράδειγμα: Εφαρμόζωντας ένα πρότυπο παραγράφου[επεξεργασία]

Ας δούμε πως εφαρμόζονται οι τρεις μεθόδοι που περιγράφονται παραπάνω με ένα παράδειγμα.

  1. Δημιουργία ενός νέου εγγράφου (επιλέξτε Αρχείο → νέο έγγραφο κειμένου → ή πατήστε Control + N).
  2. Πληκτρολογήστε τις λέξεις Επικεφαλίδα 1 στο νέο έγγραφο, αλλά μην πατήσετε Enter έτσι ώστε ο δείκτης παραμένει στην ίδια γραμμή, όπου πληκτρολογήσατε.
  3. Κάντε κλικ στο εικονίδιο Πρότυπα και Μορφοποίηση που βρίσκεται στη γραμμή εργαλείων Μορφοποίησης ή πατήστε το πλήκτρο F11. Θα ανοίξει το παράθυρο Πρότυπα και Μορφοποίηση.
  4. Βεβαιωθείτε ότι το παράθυρο δείχνει την ενότητα Πρότυπα παραγράφων κάνοντας κλικ στο πάνω αριστερά εικονίδιο της.
Κάνοντας κλικ στο εικονίδιο Πρότυπα και μορφοποίηση θα εμφανιστείτο σχετικό παράθυρο
  • Index-image-1.png Πρότυπα και Μορφοποίηση
  • Index-image-2.png Τρέχων πρότυπο
  • Index-image-3.png Κέρσορας(Σημείο Εισαγωγής Κειμένου
  • Index-image-4.png Πρότυπα(Στυλ) Παραγράφων


Στο παράθυρο Πρότυπα και Μορφοποίηση στη λίστα των προτύπων παραγράφου κάντε διπλό κλικ στην Επικεφαλίδα 1. Αυτό κάνει δύο πράγματα:

  • Δίνει τη γραμμή (για την ακρίβεια, ολόκληρο παράγραφο) που έχετε πληκτρολογήσει το στυλ Επικεφαλίδα 1.
  • Εμφανίζει(και προσθέτει αν δεν υπάρχει) την καταχώρηση Επικεφαλίδα 1 στο πτυσσόμενο μενού Εφαρμογή προτύπου.
Εφαρμογή προτύπου Επικεφαλίδα 1 σε παράγραφο μέσω του παραθύρου Πρότυπα και Μορφοποίηση
  • Index-image-1.png Εμφάνιση του τρέχων προτύπου που εφαρμόσαμε στη λίστα ΕφαρμογήΠροτύπου
  • Index-image-2.png Κείμενο με το πρότυπο Επικεφαλίδα 1
  • Index-image-3.png Επιλεγμένο πρότυπο

Για να χρησιμοποιήσετε την λίστα Εφαρμογή προτύπου:

  1. Μετακινήστε το δρομέα(κέρσορα) σε μια νέα γραμμή ή δημιουργήσετε μια νέα γραμμή, πατώντας το πλήκτρο Enter στο τέλος της προηγούμενης γραμμής και πληκτρολογήσετε κάποιο κείμενο.
  2. Κρατώντας το δρομέα στην ίδια παράγραφο, επιλέξτε Επικεφαλίδα 1 στη λίστα(πτυσσόμενο μενού) Εφαρμογή προτύπου.

Το κείμενο αποκτά τις ιδιότητες του στυλ Επικεφαλίδα 1. Εάν το στυλ παραγράφου που θέλετε δεν υπάρχει στη λίστα (πτυσσόμενο μενού) Εφαρμογή Προτύπου, επιλέξτε Περισσότερα για να εμφανιστεί το παράθυρο Πρότυπα και Μορφοποίηση. Εάν το παράθυρο Πρότυπα και Μορφοποίηση είναι ακόμη ανοικτό, μπορεί να παρατηρήσετε ότι το στυλ Επικεφαλίδα 1 είναι επίσης τονίσμενο όπως φαίνεται στην προηγούμενη εικόνα.

Τέλος, προσπαθήστε να εφαρμόσετε το πρότυπο χρησιμοποιώντας το Πινέλο μορφοποίησης:

  1. Μετακινήστε το δρομέα σε μια νέα γραμμή ή δημιουργήσετε μια νέα γραμμή, πατώντας το πλήκτρο Enter στο τέλος της προηγούμενης γραμμής και να πληκτρολογήσετε κάποιο κείμενο.
  2. Μετακινήστε το δρομέα σε μία από τις δύο παραγράφους με το στυλ Επικεφαλίδα 1 και επιλέξτε το εικονίδιο Πινέλο μορφοποίησης Εικονίδιο-ΠινέλοΜορφοποίησης.png για να το ενεργοποιήσετε (ο δρομέας αλλάζει σχήμα).
  3. Μετακινήστε το δρομέα στο σημείο που έχετε δημιουργήσει το νέο κείμενο και κάντε κλικ με αριστερό πλήκτρο του ποντικιού.

Ο δρομέας αλλάζει σχήμα πίσω στο κανονικό, και το κείμενο αποκτά τις ιδιότητες του στυλ(προτύπου) Επικεφαλίδα 1. Εάν το παράθυρο Πρότυπα και Μορφοποίηση είναι ανοιχτό, μπορείτε να παρατηρήσετε ότι το στυλ Επικεφαλίδα 1 είναι επίσης τονισμένο.

Εφαρμόζωντας πρότυπα χαρακτήρων[επεξεργασία]

Ανοίξτε το παράθυρο Πρότυπα και Μορφοποίηση (πατήστε F11) και κάντε κλικ στο δεύτερο κουμπί στην επάνω γραμμή. Η λίστα των διαθέσιμων στυλ χαρακτήρων εμφανίζονται. Για να εφαρμόσετε ένα στυλ χαρακτήρων, ακολουθήστε τα εξής βήματα:

  1. Επιλέξτε το μπλοκ κειμένου που θέλετε να εφαρμόσετε το στυλ.
  2. Κάντε διπλό κλικ στο κατάλληλο στυλ χαρακτήρα στο παράθυρο Πρότυπα και Μορφοποίηση.
Σημείωση Μια διαφορά μεταξύ στυλ χαρακτήρων και στυλ παραγράφων είναι η ανάγκη για την επιλογή κειμένου (προβολή).Το στυλ-πρότυπο χαρακτήρων απαιτεί από εμάς να επιλέξουμε το κείμενο στο οποίο θέλουμε να εφαρμόσουμε το προτύπο, ενώ αυτό δεν χρειάζεται στο στυλ παραγράφου.

Αναίρεση προτύπων χαρακτήρων[επεξεργασία]

Μερικές φορές, θα θελήσουμε να καταργήσουμε τη μορφοποίηση από ένα μπλοκ του κείμενου. Θα πρέπει να αντισταθούμε στον πειρασμό να το κάνουμε αυτό χειροκίνητα. Αυτό ενδέχεται να προκαλέσει πρόβληματα. Υπάρχουν τρεις εύκολους τρόπους για να αφαιρέσουμε μορφοποίηση χαρακτήρων:

  • Επιλέξτε το μπλοκ κειμένου και κάντε δεξί κλικ και επιλέξτε Προεπιλεγμένη Μορφοποίηση.
  • Αν έχετε ανοίξει το παράθυρο Πρότυπα και Μορφοποίηση , επιλέξτε το τμήμα κειμένου και κάντε διπλό κλικ στο στυλ χαρακτήρα Προεπιλογή.
  • Επιλέξτε το μπλοκ κειμένου, στη συνέχεια, πατήστε Ctrl + Shift + Κενό.
Σημείωση Η πρώτη μέθοδος λειτουργεί επίσης για την αφαίρεση χειροκίνητης μορφοποίησης

Εφαρμόζωντας πρότυπα πλαισίων[επεξεργασία]

Όποτε εισάγουμε ένα αντικειμένο σε ένα έγγραφο, αυτό αυτόματα θα έχει ένα πλαίσιο γύρω από αυτό. Ορισμένοι χρήστες θα ήθελαν να υπάρχουν στυλ-πρότυπα πλαισίου για να υπάρχει ποικιλία. Για παράδειγμα, θα μπορούσατε να έχετε δύο διαφορετικά στυλ πλαισίου για γραφικά: ένα που βρίσκεται στο κέντρο για τα μικρά γραφικά και άλλο ότι είναι αριστερή στοίχιση για γραφικά που καταλαμβάνουν όλο το πλάτος του κύριου πλαίσιου. Σε μια τέτοια περίπτωση, θα πρέπει να προσθέσετε τουλάχιστον ένα στυλ πλαισίου.

Για να εφαρμόσετε ένα στυλ σε ένα πλαίσιο:

  1. Επιλέξτε το πλαίσιο.
  2. Ανοίξτε ή κάντε τρέχων το παράθυρο Πρότυπα και Μορφοποίηση (για παράδειγμα, από πλήκτρο F11).
  3. Κάντε κλικ στο εικονίδιο Στυλ Πλαίσιο (το τρίτος από αριστερά).
  4. Κάντε διπλό κλικ στο στυλ πλαισίου που θέλετε.
Συμβουλή Όταν ένα πλαίσιο είναι επιλεγμένο, η γραμμή εργαλείων Πλαίσιο αντικαθιστά το Γραμμή εργαλείων Μορφοποίηση. Τότε το πτυσσόμενο μενού Εφαρμογή προτύπου στα αριστερό της γραμμής εργαλείων Πλαίσιο εμφανίζει στυλ πλαισίου. Μπορείτε να τη χρησιμοποιήσετε για να αλλάξετε το στυλ ενός πλαισίου.

Οι περισσότερες επιλογές ενός πλαισίου μπορούν να ρυθμιστούν σε ένα στυλ. Ωστόσο, οι ακόλουθες επιλογές πρέπει να ρυθμιστούν χειροκίνητα:

  • Αγκύρωση: πώς τοποθετείται το πλαίσιο σε σχέση με το υπόλοιπο το περιεχόμενο της σελίδας (Μορφή->Αγκύρωση).
  • Τακτοποίηση: η θέση του πλαισίου σε μια στοίβα αντικειμένων (Μορφή > Τακτοποίηση).
  • Η προσθήκη ενός υπερ-σύνδεσμου έτσι ώστε ένα κλικ στο πλαίσιο ανοίγει μια ιστοσελίδα ή οποιοδήποτε άλλο έγγραφο σε ένα αρχείο HTML (Εισαγωγή > Υπερ-σύνδεση).

Το μενού αντικειμένου (εμφανίζεται με δεξί κλικ) έχει επιλογές για ρύθμιση της αγκύρωσης,τακτοποίησης καθώς και αναδίπλωσης

Εφαρμόζωντας πρότυπα(στυλ) σελίδων[επεξεργασία]

Για να εφαρμόσετε ένα στυλ σελίδας, τοποθετήστε το δρομέα σε οποιοδήποτε σημείο της σελίδας στην οποία θέλετα να εφαρμοστεί το στυλ. Μπορείτε εύκολα να ελέγξετε ποια στυλ σελίδας θα εφαρμοστεί επειδή εμφανίζεται στη γραμμή κατάστασης όπως βλέπουμε στην παρακάτω εικόνα.

Η γραμμή κατάστασης με επισημασμένο το τρέχον στυλ σελίδας

Εάν θέλετε να εφαρμόσετε ένα διαφορετικό στυλ, μπορείτε είτε να κάντε δεξί κλικ στο στυλ από τη γραμμή κατάστασης και επιλέξτε ένα νέο από το αναδυόμενο μενού, ή μπορείτε να ανοίξετε το παράθυρο Πρότυπα και Μορφοποίηση και κάντε κλικ στο πάνω μέρος του παραθύρου στο εικονίδιο των προτύπων σελίδας(τέταρτη εικόνα), και στη συνέχεια κάντε διπλό κλικ στο το επιθυμητό στυλ.

Προσοχή Προσοχή.png Η αλλαγή του στυλ μιας σελίδας μπορεί να προκαλέσει την αλλαγή του στυλ των επόμενων σελίδων. Τα αποτελέσματα μπορεί να μην είναι τα επιθυμητά. Για να αλλάξετε το στυλ από μία μόνο σελίδα, μπορεί να χρειαστεί να εισαγάγετε μια μη αυτόματη αλλαγή σελίδας, όπως περιγράφεται στην μεθεπόμενη παράγραφο.

Όπως αναφέρεται στο κεφάλαιο (Δουλεύοντας με τα στυλ), ένα σωστά ρυθμισμένο στυλ σελίδας, στις περισσότερες περιπτώσεις, περιέχει πληροφορίες σχετικά με ποιό πρέπει να είναι το στυλ της επόμενης σελίδας. Για παράδειγμα, όταν εφαρμόζετε ένα στυλ σελίδας Αριστερά σε μια σελίδα, μπορείτε να αναφέρετε στις ρυθμίσεις στυλ της ότι στην επόμενη σελίδα πρέπει να εφαρμόστει ένα στυλ σελίδας Δεξιά. Επίσης μπορούμε εμείς να ορίσουμε αν μια σελίδα με στυλ Πρώτη θα ακολουθείται είτε από σελίδα με στυλ Αριστερά είτε από σελίδα με στυλ σελίδας Προεπιλεγμένη, και ούτω καθεξής.

Ένας άλλος πολύ χρήσιμος μηχανισμός για να αλλάξετε το στυλ της σελίδας είναι να εισάγετε μια χειροκίνητη αλλαγή σελίδας και να καθορίσετε το στυλ της επόμενης σελίδας. Ο ιδέα είναι απλή: διακόπτουμε μια σειρά από στυλ σελίδας και να ξεκινούμε μια νέα σειρά. Για να εισαγάγετε μια αλλαγή σελίδας, επιλέγουμε Εισαγωγή > χειροκίνητη αλλαγή και στο παράθυρο που θα εμφανιστεί επιλέγουμε σαν τύπο Αλλαγή σελίδας. Ακολουθούν δύο κοινές περιπτώσεις χρήσεις όπου οι αλλαγές σελίδας είναι χρήσιμες.

Παράδειγμα: Κεφάλαια[επεξεργασία]

Ένα πιθανό σενάριο: Γράφεται ένα βιβλίο το οποίο διαιρείται σε κεφάλαια. Κάθε κεφάλαιο αρχίζει με μια σελίδα που έχει ένα πρότυπο σελίδας με το όνομα Νέο Κεφάλαιο. Οι ακόλουθες σελίδες χρησιμοποιούν το πρότυπο σελίδας Προεπιλεγμένο. Στο τέλος κάθε κεφαλαίου (εκτός του τελευταίου) επιστρέφουμε στο πρότυπο σελίδας Νέο Κεφάλαιο για την αρχή του νέου κεφαλαίου.

Το παρακάτω σχεδιάγραμμα απεικονίζει τη ροή των προτύπων σελίδας στο βιβλίο αυτό με χρήση αλλαγών σελίδας.

Η ροή προτύπων-στυλ σελίδων όταν χρησιμοποιούμε μια αλλαγή σελίδας

Το LibreOffice δεν έχει ένα προκαθορισμένο πρότυπο Νέο Κεφάλαιο, έτσι πρέπει να δημιουργήσουμε εμείς ένα .(Δες σχετικά το κεφάλαιο Δουλεύοντας με το στυλ. Ας υποθέσουμε ότι έχουμε ήδη τα επιθυμητά πρότυπα με τις ακόλουθες ιδιότητες:

Παράδειγμα: Σελίδα με ειδική μορφορποίηση[επεξεργασία]

Μερικές φορές θέλουμε να εισάγουμε μια σελίδα με ειδική μορφοποίηση, για παράδειγμα μια σελίδα με προσανατολισμό τοπίου ή μια σελίδα με παραπάνω της μιας στήλης. Αυτό μπορεί να γίνει με αλλαγές σελίδας. Ας υποθέσουμε ότι η τρέχουσα σελίδα μας έχει το πρότυπο Προεπιλεγμένο.

  1. Επιλέξτε Εισαγωγή -> Χειροκίνητη αλλαγή
  2. Στο παράθυρο διαλόγου που θα εμφανίστεί επιλέξτε σαν τύπο αλλαγής την Αλλαγή σελίδας
  3. Στο ίδιο παράθυρο επιλέξτε από το πτυσσόμενο μενού επιλογής προτύπου ένα ειδικό πρότυπο που επιθυμείτε και κάντε κλικ στο OΚ για να εισαχθεί η σελίδα με το ειδικό πρότυπο.
  4. Γεμίστε τη νέα σελίδα με το περιεχόμενο που θέλετε.
  5. Κατόπιν εισάγεται χειροκίνητα ακόμα μια αλλαγή σελίδας αυτή τη φορά όμως επιλέξτε το πρότυπο Προεπιλογή για να επενέρθετε στο αρχικό σας πρότυπο.

Η δομή του εγγράφου πλεον αντικατοπτρίζεται και στο παρακάτω σχεδιάγραμμα:

Εισαγωγή σελίδας με ειδικό πρότυπο

Εφαρμόζωντας πρότυπα λιστών[επεξεργασία]

Τα στυλ(πρότυπα) λίστας καθορίζουν ιδιότητες, όπως εσοχές, στυλ αρίθμησης (για παράδειγμα, 1,2,3,.. Α, β, γ.. Ή σφαίρες), σημεία στίξης μετά τον αριθμό, αλλά δεν καθορίζουνν ιδιότητες, όπως γραμματοσειρά,περιγράμματα, ροή του κειμένου κτλ καθώτι είναι ιδιότητες του στυλ παραγράφου. Αν θέλετε η λίστα σας να έχει συγκεκριμένες ιδιότητες που ανήκουν σε στυλ παράγραφου θα πρέπει να ενσωματώσετε το στυλ λίστας σε στυλ παραγράφου, όπως εξηγείται στο κεφάλαιο (Δουλεύοντας με το Στυλ). Μπορείτε έπειτα να δημιουργήσετε μια λίστα με αρίθμηση με την εφαρμογή στυλ παραγράφων και μόνο.

Κάθε ένα από τα προκαθορισμένα στυλ λίστας συνδέεται με τέσσερα στυλ παραγράφου. Για παράδειγμα, η λίστα Αρίθμηση 1 συνδέεται με τέσσερα στυλ παραγράφου:

  • Αρίθμηση 1
  • Αρίθμηση 1 Συνέχεια.
  • Αρίθμηση 1 Τέλος
  • Αρίθμηση 1 Αρχή

Η Αρίθμηση 1 είναι ένα προκαθορισμένο στυλ παραγράφου στο οποία μπορείτε να συνδέσετε ένα στυλ λίστας. Αν θέλετε κατά τη διάρκεια δημιουργίας μιας αριθμημένης λίστας να κάνετε αποκλειστική χρήση των στυλ παραγράφου χωρίς να χρησιμοποιείτε ποτέ τη γραμμή εργαλείων Μορφοποίησης , μπορείτε να χρησιμοποιήσετε τα άλλα τρια στυλ. Το μόνο που χρειάζεται να κάνετε είναι να δημιουργήσετε ένα κατάληλο στυλ παραγράφου και να ορίσετε στο παράθυρο διαλόγου του στυλ παραγράφου την ιδίοτητα Επόμενο πρότυπο στη καρτέλα Διαχείριση , έτσι ώστε η παράγραφος με στυλ Αρίθμηση 1 αρχή, να ακολουθείται από το στυλ Αρίθμηση 1 συνέχεια, ενώ το στυλ Αρίθμηση 1 τελος στο τέλος να ακολουθείται από μια παράγραφο με προεπιλεγμένο στυλ. Προσέξτε όμως καθώτι θα έχετε εσοχές στη λίστα σας αλλά όχι αρίθμηση (εκτός αν μου διέφυγε κάτι :-) )

Αν το μόνο που θέλουμε είναι να εφαρμόσουμε ένα στυλ λίστας (δηλαδή, να καθορίσουμε μεταξύ άλλων το σύμβολο αρίθμησης ή την κουκκίδα, την εσοχή κτλ ), τότε, όταν ο δρομέας βρίσκεται στην παράγραφο που θέλουμε να αριθμήσουμε κάνουμε διπλό κλικ στο επιθυμητό στυλ λίστας από το παράθυρο Πρότυπα και μορφοποίηση.

Όταν δημιουργείτε ένα στυλ λίστας, μπορείτε να ορίσετε έως και δέκα επίπεδα βάθους για ένθετες λίστες. Εναλλαγή από το ένα επίπεδο στο άλλο γίνεται είτε με την προώθηση (ένα επίπεδο υψηλότερα) Λιστα-επιπεδο-υψηλα.png είτε με υποβιβασμό (ένα επίπεδο χαμηλότερα) Λιστα-επιπεδο-χαμηλα.png . Αυτά τα κουμπιά βρίσκονται στη γραμμή εργαλείων Κουκκίδες και αρίθμηση . Εναλλακτικά μπορούμε να κάνουμε προώθηση ή υποβιβασμό πατώντας το πλήκτρο Tab (ένα επίπεδο πιο κάτω) ή συνδυασμό πλήκτρων Shift + Tab (ένα επίπεδο πιο πάνω) ή κάνοντας δεξί κλικ σε ένα στοιχείο της λίστας και επιλέγοντας ένα επίπεδο ή κάτω ένα επίπεδο από το αναδυόμενο μενού.

Επανεκκίνηση της αρίθμησης[επεξεργασία]

Όταν δημιουργούμε περισσότερες από μια αριθμημένες λίστες του ίδιου τύπου μέσα στο ίδιο κεφάλαιο είναι χρήσιμο να μπορούμε να ξεκινούμε από τη αρχή τη ρύθμιση . Αυτό μπορεί να γίνει από τη γραμμή εργαλείων Κουκίδες και αρίθμηση από το κουμπί Επανεκκίνηση αρίθμησης

Τροποποίηση προτύπων[επεξεργασία]

Ο επεξεργαστής κειμένου παρέχει αρκετά προκαθορισμένα στυλ, αλλά μπορείτε να διαπιστώσετε ότι δεν ταιριάζουν με τον ένα ή άλλο τρόπο τις προτιμήσεις σας. Μπορείτε να δημιουργήσετε τη δική σας βιβλιοθήκη προσαρμοσμένων στυλ για χρήση στη θέση των προκαθορισμένων, ή μπορείτε να τροποποιήσετε τα υπάρχοντα στυλ. Το LibreOffice προσφέρει τέσσερις μηχανισμούς για την τροποποιήση τόσο των προκαθορισμένων όσο και των προσαρμοσμένων (που δημιουργούνται από το χρήστη) στυλ:

  • Ενημέρωση ενός στυλ από μια επιλογή.
  • Φορτώστε ή αντιγράψτε πρότυπα από άλλο έγγραφο ή άλλο πρότυπο.
  • Αλλάξτε ένα στυλ χρησιμοποιώντας το παράθυρο διαλόγου Στυλ.
  • Χρησιμοποιήστε τη λειτουργία ΑυτόματηΕνημέρωση(AutoUpdate) (μόνο για στυλ παραγράφου και πλαισίου).

Οι δύο πρώτες μέθοδοι συζητούνται στην ενότητα "Ενημέρωση προτύπου (από επιλογή) και στην ενότητα "Φόρτωση στυλ (από ένα πρότυπο ή έγγραφο)" ενώ στο κεφάλαιο (Εργασία με στυλ) αναλύεται επί μακρόν η διαδικασία δημιουργίας ενός νέου στυλ.

Αυτή η ενότητα μας δείχνει πως μπορούμε να κάνουμε απλές μετατροπές σε υπάρχων πρότυπα παραγράφων χρησιμοποιώντας τα ίδια εργαλεία που χρησιμοποιούμε για την εφαρμογή προτύπων χειροκίνητα.

Συμβουλή Οποιαδήποτε αλλαγή γίνεται σε ένα στυλ εφαρμόζεται μόνο στο τρέχων έγγραφο. Αν θέλουμε να επαναχρησιμοποιήσουμε τροποποιημένα ή νέα πρότυπα σε άλλα έγγραφα πρέπει είτε να αποθηκεύσουμε τα στυλ σε ένα πρότυπο έγγραφο (δείτε το σχετικό κεφάλαιο 'Δουλεύοντας με πρότυπα εγγράφων')


Αλλαγή ενός προτύπου χρησιμοποιώντας το παράθυρο διαλόγου Πρότυπο[επεξεργασία]

Για να αλλάξουμε ένα υπάρχων στυλ χρησιμοποιώντας το παράθυρο διάλογου Πρότυπο κάντε δεξί κλικ στο στύλ που σας ενδιαφέρει στο παράθυρο Πρότυπα και μορφοποίηση και επιλέξτε από το αναδυόμενο μενού Τροποποίηση

Το παράθυρο διαλόγου που θα εμφανιστεί εξαρτάται από τον τύπο στυλ που θα επιλεχτεί. Η κάτω εικόνα απεικονίζει παράθυρο διαλόγου για στυλ παραγράφου. Το παράθυρο διαλόγου του κάθε στυλ έχει πολλές καρτέλες οι ιδιότητες των οποιών περιγράφονται στο επόμενο κεφάλαιο.

Μεταβείτε στην καρτέλα και στη ρύθμιση που σας ενδιαφέρει και εισαγάγετε την νέα τιμή. Μπορείτε για βοήθεια να κάνετε κλικ στο κουμπί Βοήθεια για να εμφανιστεί η σελίδα βοήθειας για τις ρυθμίσεις της τρέχουσας καρτέλας. Όταν είστε έτοιμοι πατήστε ΟΚ. Όπως έχουμε αναφέρει το μεγάλο πλεονέκτημα των προτύπων είναι ότι κάθε αλλαγή θα έχει εφαρμογή σε κάθε στιγμιότυπο εφαρμογής του προτύπου.

Παράθυρο διαλόγου Προτύπου με ορατή την καρτέλα Εσοχές και Διάστιχο

Παράδειγμα: Τροποποίηση προτύπου παραγράφου[επεξεργασία]

Για αυτό το παράδειγμα, χρειαζόμαστε τρεις γραμμές κειμένου με στύλ παραγράφου που υπάρχουν ενσωματωμένα στον LO Writer: : Επικεφαλίδα 1, Επικεφαλίδα 2 και Επικεφαλίδα 3. Αυτά τα στυλ παραγράφου θα μπορούσαν να χρησιμοποιηθεί σε μορφοποίηση τίτλων (υποκεφαλίδων) σε ένα πλαίσιο για ένα έγγραφο που θα «εμπλουτιστεί» στη συνέχεια.

Ανοίξτε ένα νέο έγγραφο κειμένου για την άσκηση αυτή και γράψτε Τίτλος στην πρώτη γραμμή,κάντε κλικ στο εικονίδιο Στυλ παραγράφου στο παράθυρο Στύλ και μορφοποίηση, και κάντε διπλό κλικ στο στύλ Επικεφαλίδα 1 στη λίστα. Επαναλάβετε αυτή τη διαδικασία για τις άλλες καταχωρήσεις του σχήματος, χρησιμοποιώντας το κατάλληλο στυλ παραγράφων για κάθε μία: το στυλ Επικεφαλίδα 1 για την παράγραφο που περιέχει την λέξη Τίτλος, το στυλ Επικεφαλίδα 2 για τη λέξη Υπότιτλος 1, και ούτω καθεξής. Το έγγραφό σας πρέπει να μοιάζει με το παρακάτω σχήμα.

Επικεφαλίδες με προκαθορισμένο στυλ

Ας υποθέσουμε όμως τώρα ότι θέλουμε να κάνουμε αλλαγές σ'αυτά τα στυλ:

  • Το στυλ Επικεφαλίδα 1 να είναι στο κέντρο
  • Το στυλ Επικεφαλίδα 3 να έχει αριστερή εσοχή

Κεντραρισμένη επικεφαλίδα 1[επεξεργασία]

Στο παράθυρο Πρότυπα και Μορφοποίηση' επιλέξτε το εικονίδιο Πρότυπα παραγράφων (αν δεν είναι ήδη επιλεγμένο), κάντε δεξί-κλικ στο στυλ Επικεφαλίδα 1 και επιλέξτε Τροποποίηση όπως φαίνεται στην κάτω εικόνα.

Τροποποίηση προτύπου μέσα από το παράθυρο Πρότυπα και Μορφοποίηση

Κατόπιν στο παράθυρο διαλόγου Πρότυπο Παραγράφου:Επικεφαλίδα 1 επιλέξτε την καρτέλα Στοίχιση και στις επιλογές της επιλέξτε Στο κέντρο και πατήστε ΟΚ.

Ορισμός στοίχισης στυλ Επικεφαλίδα 1

Τώρα κάθε παράγραφος που έχει το στυλ Επικεφαλίδα 1 θα είναι κεντραρισμένη. Αν δημιουργήσετε μια καινούργια παράγραφος με το στυλ αυτό θα είναι επίσης κεντραρισμένη.

Το κείμενο μας με κεντραρισμένη την παράγραφο με στυλ Επικεφαλίδα 1

Επικεφαλίδα 3 με εσοχή[επεξεργασία]

Στο παράθυρο Πρότυπα και Μορφοποίηση κάντε δεξί κλικ στο στυλ παραγράφου Επικεφαλίδα 3 και επιλέξτε Τροποποίση όπως προηγουμένος. Αφού ανοίξει το παράθυρο διαλόγου του στυλ ακουλουθήστε τα παρακάτω βήματα:

  • Επιλέξτε με κλικ την καρτέλα Εσοχές και Διάστιχο
  • Στο τμήμα εσοχή θέτουμε την εσοχή πρίν από το κείμενο σε 1.26εκ (που ίσως λίγο εσφαλμένα λέγεται Προηγούμενο κείμενο) που καθορίζει την απόσταση ανάμεσα στο αριστερό περιθώριο της σελίδα και την αρχή των γραμμών της παραγράφου.Οι προεπιλεγμένες τιμές που θα υπάρχουν μπορεί να είναι διαφορετικές και ανάλογα και με τη μονάδα μέτρησης που θα έχει τεθεί.(Εργαλεία->Επιλογές->LibreOffice Writer->Γενικά)
Ρύθμιση εσοχής παραγράφου με στυλ Επικεφαλίδα 3

Το αποτέλεσμα θα είναι αυτό που βλέπεται στην παρακάτω εικόνα.

Η τελική εικόνα του κειμένου μας μετά τις αλλαγές στα στυλ

Χρήση της αυτόματης ενημέρωσης[επεξεργασία]

Στη καρτέλα Διαχείριση του παραθύρου διαλόγου του στυλ παραγράφου υπάρχει και ένα κουτί ελέγχου που ονομάζεται Αυτόματη ενημέρωση. Είναι παρών μόνο για παραγράφους και πλαίσια. Αν επιλεχτεί τότε οποιαδήποτε αλλαγή κάνουμε μόνοι μας σε μια παράγραφο με αυτό το στυλ θα εφαρμοστεί και στο ίδιο το στυλ.

Προσοχή Αν συνηθίζετε να αλλάζετε μόνοι σας τα στυλ στο έγγραφό σας τότε μην επιλέξτε τη ρύθμιση της Αυτόματης Ενημέρωσης καθώτι μπορεί να οδηγήσει σε απροσδόκητες αλλαγές σε ολόκληρο το έγγραφο.
Προσοχή.png


Δημιουργώντας προσαρμοσμένα στυλ(πρότυπα) παραγράφου: Παραδείγματα[επεξεργασία]

Έχουμε δει ότι το παράθυρο Πρότυπα και Μορφοποίηση παρέχει αρκετά προκαθορισμένα στυλ, όπως Επικεφαλίδα 1 και το σώμα κειμένου. Αλλά τι γίνεται στη περίπτωση όπου χρειάζομαστε κάτι διαφορετικό, όπως ένα στυλ ποίημα, το οποίο δεν είναι στο λίστα του παραθύρου Στυλ καιΜορφοποίηση. Με τον LO Writer μπορείτε να φτιάξετε το δικό σας στυλ για να ταιριάζουν σε σας ανάγκες. To Κεφάλαιο (Δουλεύοντας με τα στυλ) περιγράφει λεπτομερώς τις διάφορες επιλογές που είναι διαθέσιμες στις καρτέλες του παραθύρου διαλόγου Πρότυπο παραγράφου .Αυτή η ενότητα παρέχει ένα παράδειγμα μιας τυπικής χρήσης προσαρμοσμένων στυλ παραγράφου.

Δημιουργούμε ένα στυλ παραγράφου Ποίημα και ένα στυλ Επικεφαλίδα Ποίηματος παραγράφου, με τις παρακάτω ιδιότητες:

  • Ποίημα: στοιχισμένο στο κέντρο, με μέγεθος γραμματοσειράς 10pt.
  • Επικεφαλίδα Ποίηματος: στοιχισμένη στο κέντρο, έντονα γράμματα, με μέγεθος γραμματοσειράς 12pt.

Επιπλέον, το στυλ Επικεφαλίδα Ποίηματος θα ακολουθείται από το στυλ Ποίημα. Δηλαδή, όταν πατήσετε το Enter, το επόμενο στυλ παραγράφου στο έγγραφο θα είναι του στυλ Ποίημα.

Σημείωση Μπορεί να έχετε παρατηρήσει αυτή τη συμπεριφορά ήδη. Μετά την εισαγωγή μιας επικεφαλίδας χρησιμοποιώντας ένα στυλ παραγράφου Επικεφαλίδα και αφού πατήστε Enter, η επόμενη παράγραφος θα έχει πρότυπο το Σώμα κειμένου



Δημιουργώντας το στυλ παραγράφου Ποίημα[επεξεργασία]

Θα βασιστούμε στο πρότυπο Προεπιλογή για να δημιουργήσουμε το στυλ Ποιήμα.

  1. Κάντε κλικ στο εικονίδιο Πρότυπα και Μορφοποίηση ή πατήστε F11
  2. Κάντε κλικ στο εικονίδιο Πρότυπα παραγράφων , το πρώτο από αριστερά .
  3. Κάντε δεξί κλικ στο πρότυπο Προεπιλεγμένο και επιλέξτε από το αναδυόμενο μενού Δημιουργία

Θα ανοίξει το παράθυρο διαλόγου του προτύπου της παραγράφου που επιλέξαμε στην καρτέλα Διαχείριση. Προκειμένου να δημιουργήσουμε το προσαρμοσμένο μας στυλ πρέπει να καταλάβουμε τις παρακάτω τρία πεδία επιλογής της καρτέλας.

  • Όνομα
  • Επόμενο στυλ
  • Συνδεδεμένο με
Αρχική ρύθμιση του προτύπου Ποίημα
  • Στην καρτέλα Στοίχιση επιλέγουμε Κέντρο
  • Στην καρτέλα Γραμματοσειρά επιλέγουμε μια ελεύθερη γραμματοσειρά με μέγεθος 12p

Δημιουργώντας το στυλ ΕπικεφαλίδαΠοιήματος[επεξεργασία]

Δημιουργήστε τώρα το πρότυπο Επικεφαλίδα Ποίηματος χρησιμοποιώντας τη διαδικασία που χρησιμοποιήσαμε πριν με τις εξής αλλαγές:

  • Επόμενο στυλ: Επιλέξτε Ποίημα και όχι ΕπικεφαλίδαΠοίηματος
Αρχική διαμόρφωση προτύπου Επικαφαλίδα ποίηματος

Δείγμα ποίηματος[επεξεργασία]

Είναι καλή ιδεά να δοκιμάσουμε τα νέα μας πρότυπα σε ένα ποίημα. Γράφωντας το ποίημα μας και εφαρμόζωντας σ'αυτό τα πρότυπα μας πρέπει να καταλήξουμε σε μια εικόνα σαν την παρακάτω.

Ποίημα μορφοποιημένο με τα πρότυπα 'Ποίημα' και 'Επικεφαλίδα ποιήματος'

Αλλάζωντας την μορφοποιήση των στυλ(προτύπων) μας[επεξεργασία]

Ένα από τα κύρια πλεονεκτήματα των προτύπων είναι ότι επιτρέπουν τη μορφοποίηση να αλλάξει ακόμα και μετά από το γράψιμο του κειμένου.Για παράδειγμα ας υποθέσουμε ότι έχουμε ένα έγγραφο που περιέχει μια συλλογή δεκάδων ποιημάτων. Αφού το έχουμε ολοκληρώσει αλλάζουμε εμείς ή ο εκδότης μας αλλάζουμε γνώμη σχετικά με τη μορφοποίηση.

Σαν παράδειγμα ας δούμε πως θα μπορούσαμε να επανδιαμορφώσουμε τα στυλ του ποίηματος ώστε να μην είναι κεντραρισμένο αλλά να έχει εσοχή στα αριστερά.

Αλλάζωντας την εσοχή στο στύλ Ποίημα[επεξεργασία]

Πρώτα ας θέσουμε στο πρότυπο Ποίημα τη στοίχηση από κέντρο σε Αριστερά.

  1. Στο παράθυρο Πρότυπα και μορφοποίηση επιλέγουμε Ποίημα και με δεξί κλικ επιλέγουμε Τροποποιήση
  2. Στο παράθυρο Πρότυπο παραγράφου στη καρτέλα Στοίχηση επιλέγουμε Αριστερά και πατάμε ΟΚ.

Τώρα το ποίημα μας είναι στοιχισμένο στα αριστερά αλλά χωρίς εσοχή. Για να αλλάξουμε την εσοχή:

  1. Κάνουμε κλικ για να επιλέξουμε τη καρτέλα Εσοχές και διάστοιχο.
  2. Αλλάζουμε την επιλογή Προηγούμενο κείμενο σε 2εκ.

Αν πήγαν όλα καλά το αποτέλεσμα θα είναι όπως στην εικόνα:

Το ποίημα μας αριστερά στοιχισμένο και με εσοχή 2 εκ.

Αντιγράφωντας και μετακινώτας πρότυπα[επεξεργασία]

Τα στυλ είναι μέρος των ιδιότητων του εγγράφου, ως εκ τούτου αλλαγές που έγιναν στην ένα στυλ ή σε νέο στυλ που δημιουργείτε είναι διαθέσιμα μόνο μέσα στο έγγραφο στο οποίο ανήκουν. Τα στυλ μένουν πάντα μέσα σε ένα έγγραφο. Έτσι, για παράδειγμα, αν στείλετε με e-mail ένα έγγραφο σε άλλο πρόσωπο, τα στυλ που περιέχει θα μεταβιβαστούν με αυτό.

Αν θέλετε να χρησιμοποιήσετε ξανά τροποποιημένα ή νέα στυλ σε άλλα έγγραφα πρέπει είτε να αποθηκεύσετε το στυλ σε ένα πρότυπο (βλέπε σχετικό κεφάλαιο) ή να αντιγράψετε τα στυλ στο έγγραφο όπου θέλετε να τα χρησιμοποιήσετε.

Μπορείτε να αντιγράψετε ή να μετακινήσετε στυλ από ένα πρότυπο ή έγγραφο σε ένα άλλο με δύο τρόπους:

  • Χρήση του παράθυρο διαλόγου Διαχείρισης προτύπου.
  • Φόρτωση στυλ από ένα πρότυπο ή έγγραφο .

Για να αντιγράψετε ή να μετακινήσετε στυλ χρησιμοποιώντας την Διαχείριση προτύπου παράθυρο διαλόγου:

  1. Κάντε κλικ στο Αρχείο> Πρότυπα εγγράφου > Διαχείριση
  2. Στο κάτω μέρος του παραθύρου διαλόγου Διαχείριση προτύπου, επιλέξτε είτε πρότυπα ή έγγραφα, όπως απαιτείται. Για παράδειγμα, εάν αντιγράφετε στυλ ανάμεσα σε δύο έγγραφα, και οι δύο καταχωρήσεις θα πρέπει να λένε Έγγραφα.
  3. Για να φορτώσετε στυλ από ένα αρχείο, κάντε κλικ στο κουμπί Αρχείο. Όταν επιστρέψετε σε αυτό το παράθυρο, και οι δύο λίστες θα δείχνουν το επιλεγμένο αρχείο καθώς και τα τρέχων ανοιχτά έγγραφα.
  4. Κάντε διπλό κλικ στο όνομα του προτύπου ή του εγγράφου και στη συνέχεια κάντε διπλό κλικ στο Πρότυπα για να εμφανιστεί η λίστα των επιμέρους στυλ.
  5. Για να αντιγράψετε ένα στυλ, κρατήστε πατημένο το πλήκτρο Control και σύρετε το όνομα του το στυλ από τη μία λίστα στην άλλη.
  6. Επαναλάβετε για κάθε στυλ που θέλετε να αντιγράψετε ή να μετακινήσετε. Όταν είστε τελειώσετε, κάντε κλικ στο κουμπί Κλείσιμο.
Προσοχή Αν δεν πατήσετε Control θα γίνει μεταφορά και όχι αντιγραφή του προτύπου.
Προσοχή.png


Παράθυρο διαχείριση προτύπων

Διαγράφωντας πρότυπα[επεξεργασία]

Δεν είναι δυνατό να διαγραφούν τα προκαθορισμένα πρότυπα του L0 από ένα έγγραφο ή πρότυπο-εγγράφου ακόμα και αν δεν χρησιμοποιούνται. Παρόλαυτά τα δικά μας πρότυπα ή τα πρότυπα τρίτων που δημιουργήθηκαν μπορούν να διαγραφούν.

Ερώτηση διαγραφής προτύπου εν χρήση

Για να διαγράψουμε ένα στυλ που δεν θέλουμε , στο παράθυρο Πρότυπα και μορφοποίηση' κάντε δεξί κλικ στο πρότυπου που θέλετε και επιλέξτε Διαγραφή

Προσοχή Πριν διαγράψετε ένα στυλ σιγουρευτείτε ότι το στυλ δεν χρησιμοποιείται γιατί αλλίως όλα τα αντικείμενα του εγγράφου σας που χρησιμοποιούν αυτό το στυλ θα επανακτήσουν το αρχικό προκαθορισμένο στυλ
Προσοχή.png


Συμβουλή Αν ένα ανεπιθύμητο στυλ χρησιμοποιείται τότε χρησιμοποιήστε την Εύρεση και αντικατάσταση για να αντικαταστήσετε εύκολα το πρότυπο υπο διαγραφή με κάποιο άλλο .



Αναθέτωντας πρότυπα(στυλ) σε πλήκτρα συντόμευσης[επεξεργασία]

Μπορούμ να ρυθμίσουμε πλήκτρα συντόμευσης για γρήγορη ανάθεση/εφαρμογή προτύπων στο έγγραφό μας. Μερικά πλήκτρα συντόμευσης είναι προκαθορισμένα όπως πχ το Ctrl+1 για το στυλ Επικεφαλίδα 1 το Ctrl+2 για το στυλ Επικεφαλίδα 2 κτλ. Μπορούμε να τροποποιήσουμε αυτά τα πλήκτρα συντόμευσης ή να δημιουργήσουμε καινούργια .

Ορισμός μιας ιεραρχίες επικεφαλίδων[επεξεργασία]

Από το μενού Εργαλεία > αρίθμησης κεφαλαίων ανοίγουμε το παράθυρο διαλόγου διάρθρωση αρίθμησης μέσω του οποίου ορίζουμε την ιεραρχία των επικεφαλίδων σε ένα έγγραφο. Οι επικεφαλίδες μπορούν να αριθμούνται ή όχι.Συνήθως το πρώτο επίπεδο επικεφαλίδων σε ένα έγγραφο με μέγεθος βιβλίου είναι το επόμενο επίπεδο των επικεφαλίδων μετά τους τίτλους κεφάλαιο, οι οποίες μπορεί να είναι αριθμημένες, αλλά χαμηλότερου επιπέδου επικεφαλίδες δεν είναι αριθμημένες. Μερικά στυλ τίτλου κεφαλαίου και στυλ επικεφαλίδων (όπως αυτά που χρησιμοποιούνται συνήθως στον τομέα εγγράφων της μηχανικής) αριθμούν κάθε κεφάλαιο και επίπεδο επικεφαλίδας ,πχ 1, 1.1, 1.2, 2, 2.1, και ούτω καθεξής. Όταν κεφάλαια ή ενότητες προστεθούν ή διαγραφούν, η αρίθμηση αυτόματα άλλαζει.

Τα στυλ παραγράφου είναι το κλειδί για την λειτουργία της αρίθμησης διάρθρωσης. Τα προεπιλεγμένα στυλ παραγράφου που έχουν ανατεθεί σε επίπεδα διάρθωσης είναι στυλ επικεφαλίδας που παρέχονται από το LibreOffice : Επικεφαλίδα 1, Επικεφαλίδα 2, και ούτω καθεξής. Ωστόσο, μπορείτε να αντικαταστήσετε οποιοδήποτε στυλ επιθυμείτε, συμπεριλαμβανομένων των προσαρμοσμένων στυλ (που ορίζονται από το χρήστη).

Οι επικεφαλίδες που ορίζονται βάσει του χαρακτηριστικού της αρίθμησης διάρθρωσης μπορεί να χρησιμοποιηθούν και για άλλους σκοπούς εκτός από τον πίνακα περιεχομένων. Για παράδειγμα, τα πεδία που χρησιμοποιούνται συνήθως για να εμφανίσετε επικεφαλίδες σε κεφαλίδες και υποσέλιδα των σελίδων (βλ. κεφάλαιο , Εργασία με πεδία), και ο συγγραφέας μπορεί να στείλτε το περίγραμμα στο πρόγραμμα παρουσιάσεων για να χρησιμοποιηθεί ως βάση για μια παρουσίαση

Επιλέγωντας στυλ παραγράφου για επίπεδα σκελετού(outline)[επεξεργασία]

Παράθυρο διαλόγου διάρθρωση αρίθμησης

Εάν χρησιμοποιείτε τα προεπιλεγμένο στυλ επικεφαλίδων για τις επικεφαλίδες στο περίγραμμα (διάρθρωση) του εγγράφου σας, και δεν θέλετε να χρησιμοποιήσετε αρίθμηση επικεφαλίδων, τότε δεν χρειάζεται να κάνετε τίποτα στο παράθυρο διαλόγου διάρθρωση αρίθμησης . Το προεπιλεγμένα σχήμα αρίθμησης της διάρθρωσης χρησιμοποιεί τα προεπιλεγμένα στυλ επικεφαλίδας (Επικεφαλίδα 1, Κατηγορία 2, και ούτω καθεξής).

Για να χρησιμοποιήσετε προσαρμοσμένα στυλ στη θέση τους ένος ή περισσότερων προεπιλεγμένων προτύπων επικεφαλίδας:

  1. Επιλέξτε Εργαλεία> αρίθμησης κεφαλαίων για να ανοίξετε το παράθυρο διαλόγου Διάρθρωση αρίθμησης .
  2. Κάντε κλικ στον αριθμό στο πλαίσιο επίπεδο που αντιστοιχεί στον τίτλο για τον οποία θέλετε να αλλάξετε το στυλ παραγράφου.
  3. Στο πλαίσιο Αρίθμηση: πρότυπα πραγράφου, επιλέξτε από το πτυσσόμενο μενού το στυλ παραγράφου που θέλετε να εκχωρήσετε σε αυτό το επίπεδο επικεφαλίδας. Για παράδειγμα, κατά τη δημιουργία ενός κεφαλαίου , θα μπορούσατε να δημιουργήσετε ένα δικό σας στυλ επικεφαλίδας ,πχ ΕπικεφαλίδαΜου1 και να χρησιμοποιήσετε αυτό αντί του προεπιλεγμένου.
  4. Παρόμοια επαναλάβετε και για τα άλλα επίπεδα διάρθρωσης. Κάντε κλικ στο ΟΚ μόλις τελειώσετε.

Αναθέτωντας επίπεδα διάρθρωσης σε άλλα στυλ[επεξεργασία]

Αρχίζοντας με OpenOffice/LibreOffice 3.1, μπορείτε να αναθέσετε ένα επίπεδο διάρθρωσης σε κάθε στυλ παραγράφου. Αυτό το χαρακτηριστικό σας επιτρέπει να δημιουργήσετε έναν πίνακα περιεχόμενων που θα περιλαμβάνει αυτές τις επικεφαλίδες μαζί με τους επικεφαλίδες που χρησιμοποιούν στυλ που περιλαμβάνονται στο παράθυρο διαλόγου αρίθμησης διάρθρωσης . Για παράδειγμα, μπορείτε μπορεί να χρησιμοποιήσει μια διαφορετική ακολουθία στυλ για τα παραρτήματα , αλλά θέλετε οι επικεφαλίδες και υποκεφαλίδες παράρτηματων να εμφανίζεται στον πίνακα περιεχομένων στο στα ίδια επίπεδα με τους τίτλους και υπότιτλους των κεφαλαίων .

Καρτέλα Διάρθρωση και αρίθμηση

Για να αντιστοιχίσετε ένα επίπεδο διάρθρωσης σε ένα στυλ παραγράφου, πηγαίνετε στη καρτέλα Διάρθρωση και αρίθμηση του πλαίσιο διαλόγου Παράγραφος σελίδα για το στυλ, και επιλέξτε το απαιτούμενο επίπεδο διάρθρωσης. Κάντε κλικ στο OK για να αποθηκεύσετε αυτή την αλλαγή.

Δημιουργώντας αρίθμηση κεφαλίδων[επεξεργασία]

Καθορίζωντας αρίθμηση επικεφαλίδων επιπέδου 1
Καθορίζωντας αρίθμηση επικεφαλίδων επιπέδου 2
Καθορίζωντας αρίθμηση επικεφαλίδων επιπέδου 3

Ρυθμίζωντας την εσοχή επικεφαλίδων[επεξεργασία]

Είτε ειναι αριθμημένες οι επικεφαλίδες ή όχι πιθανών να θέλετε να αλλάξετε τη μορφοποίησή τους. Για παράδειγμα, μπορεί να θέλετε οι επικεφαλίδες του δεύτερου επίπεδο και του τρίτου επιπέδου να έχουν εσοχή από το περιθώριο. Για αριθμημένες επικεφαλίδες, μπορείτε να θελήσετε επίσης η δεύτερη γραμμή μιας μεγάλης επικεφαλίδας να ευθυγραμμίζεται με την πρώτη λέξη του τίτλου και όχι με τον αριθμός της. Γι'αυτές τους αλλαγές, χρησιμοποιήστε τη καρτέλα θέση του παράθυρο διαλόγου διάρθρωση αρίθμησης

Σημείωση Η καρτέλα θέση για τα έγγραφα που δημιουργήθηκαν σε LO/OO 3 είναι ελαφρώς

διαφορετική από τη καρτέλα θέση για τα έγγραφα που δημιουργήθηκαν σε παλαιότερες εκδόσεις του OO και που άνοιξαμε το LO/OO 3. Αυτό γίνεται για λόγους συμβατότητας


Τοποθέτηση στα έγγραφα[επεξεργασία]

Αλλαγή θέσης επικεφαλίδας επίπεδου 2

Διαρθρωμένες επικεφαλίδες