LibreOffice επεξεργαστής κειμένου/Δουλεύοντας με κείμενο

Από Βικιβιβλία
Πήδηση στην πλοήγηση Πήδηση στην αναζήτηση

Περιεχόμενα

Εισαγωγικά[επεξεργασία]

Αυτό το κεφάλαιο καλύπτει τις βασικές δεξιότητες που πρέπει να κατέχουμε όταν επεξεργαζόμαστε κείμενο. Υποθέτουμε ότι είστε εξοικιωμένος με τη χρήση του ποντικίου και του πληκτρολογίου και ότι έχετε διαβάσει το κεφάλαιο 1 (εισαγωγή στον επεξεργαστή κειμένου)

Σας συνιστούμε να ακολουθήσετε επίσης τις υποδείξεις του Κεφαλαίου 2 (Διαμόρφωση του επεξεργαστή κειμένου) σχετικά με την εμφάνιση βοηθημάτων μορφοποίησης , όπως σημάδια τέλους παραγράφου ,και άλλες ρυθμίσεις.

Σ'αυτό το κεφάλαιο μπορείται να μάθετε την βασική λειτουργικότητα που περέχει ο LO επεξεργαστής κειμένου ως προς το χειρισμό του κειμένου ενός εγγράφους. Οι σχετικές λοιπόν περιπτώσεις χρήσης είναι:

  • Επιλογή , αποκοπή , αντιγραφή , επικόλληση και μετακίνηση κειμένου.
  • Εύρεση και αντικατάσταση κειμένου.
  • Εισαγωγή ειδικών χαρακτήρων.
  • Μορφοποίηση παραγράφων και χαρακτήρων.
  • Δημιουργία αριθμημένων και μη λιστών.
  • Προσθήκη υποσημειώσεων
  • Έλεγχος ορθογραφίας (spellcheker) , εύρεση συνωνύμων (thesaurus), και επιλογές συλλαβισμού (hyphenation).
  • Δημιουργία και διαχείριση δικών μας λεξικών.
  • Χρήση δυνατοτήτων : αυτοδιόρθωσης , συμπλήρωσης κειμένου , αυτόματου κειμένου και αρίθμηση γραμμών
  • Παρακολούθηση/καταγραφή ημερολογίου αλλαγών και ενέργειες αναίρεσης και επαναφοράς .
  • Χρήση συνδέσεων (υπερσυνδέσμων , παραπομπών , σελιδοδεικτών)
  • Μέτρηση λέξεων σε επιλεγμένο τμήμα ενός κειμένου.

Επιλογή κειμένου[επεξεργασία]

Η εργασία με κείμενο στον LibreOfficeWriter(LOW) (επιλογή, αντιγραφή, επικόλληση, μετακίνηση) είναι παρόμοια με οπουδήποτε άλλου προγράμματος επεξεργασίας κειμένου. Το LOW έχει επιπλέον μερικούς βολικούς τρόπους για την επιλογή αντικειμένων τα οποία δεν είναι συνεχόμενα, τη γρήγορη μετακίνηση παραγράφων και την επικόλληση αμορφοποίητου κειμένου.

Επιλογή μη συνεχόμενων αντικειμένων[επεξεργασία]

Για επιλέξετε μη συνεχόμενα αντικείμενα (όπως φαίνεται στην Εικόνα 4) χρησιμοποιώντας το ποντίκι:

  1. Επιλέξτε το πρώτο τμήμα του κειμένου.
  2. Κρατήστε πατημένο το Control και χρησιμοποιήστε το ποντίκι για να επιλέξετε το επόμενο τμήμα του κειμένου.
  3. Επαναλάβετε όσες φορές χρειάζεται.
  4. Τώρα μπορείτε να δουλέψετε με το επιλεγμένο κείμενο (να το αντιγράψετε, διαγράψετε, αλλάξετε το στυλ του, οτιδήποτε)
επιλογή πολλαπλού κειμένου

Για να επιλέξετε μη συνεχόμενα αντικείμενα με το πληκτρολόγιο:

  1. Επιλέξτε το πρώτο τμήμα του κειμένου. (Για περισσότερες πληροφορίες για την επιλογή κειμένου με το πληκτρολόγιο δείτε το θέμα “Πλοήγηση και Επιλογή με το πληκτρολόγιο” στη Βοήθεια.)
  2. Πατήστε Shift+F8. Αυτό βάζει το Writer σε κατάσταση “ΠΡΟΣΘΗΚΗΣ”. Τα γράμματα ΠΡΟΣΘ εμφανίζονται στη γραμμή κατάστασης.
  3. Χρησιμοποιήστε τα βέλη στο πληκτρολόγιο για να μετακινηθείτε στην αρχή του επόμενου τμήματος κειμένου που θα επιλεγεί. Κρατήστε πατημένο το Shift και επιλέξτε το τμήμα.
  4. Επαναλάβετε όσες φορές χρειάζεται.
  5. Μπορείτε τώρα να εργασθείτε με το επιλεγμένο κείμενο.
  6. Πατήστε Esc για να βγείτε από αυτή την κατάσταση λειτουργίας.

Αποκοπή, αντιγραφή, και επικόλληση κειμένου[επεξεργασία]

Η αποκοπή και η αντιγραφή κειμένου στο LOW γίνεται με τρόπο παρόμοιο με άλλες εφαρμογές επεξεργασίας κειμένου. Μπορείτε να χρησιμοποιήσετε τόσο το ποντίκι όσο και το πληκτρολόγιο για αυτές τις ενέργειες.

  • Αποκοπή: Πηγαίνετε Επεξεργασία > Αποκοπή ή πατήστε Control+X ή στο εικονίδιο Αποκοπή ScreenShot-OO3el-ICON-cut.png στη γραμμή εργαλείων.
  • Αντιγραφή: Πηγαίνετε Επεξεργασία > Αντιγραφή ή πατήστε Control+C ή στο εικονίδιο Αντιγραφή ScreenShotOO3-el-ICON-antigrafh.png στη γραμμή εργαλείων.
  • Επικόλληση: Πηγαίνετε Επεξεργασία > Επικόλληση ή πατήστε Control+V ή στο εικονίδιο Επικόλληση ScreenShotOO3-el-ICON-epikollhsh.png στη γραμμή εργαλείων.
μενού επικόλλησης

Εάν απλώς πατήσετε το εικονίδιο Επικόλληση, όποια μορφοποίηση έχει το κείμενό σας (όπως έντονα ή πλάγια) διατηρείται. Για να πάρει το επικολλούμενο κείμενο τη μορφοποίηση του περιβάλλοντος κειμένου στη θέση εκείνη, πατήστε στο τρίγωνο στα δεξιά του εικονιδίου Επικόλληση και επιλέξετε Μη μορφοποιημένο κείμενο από το μενού

Γρήγορη μετακίνηση παραγράφων[επεξεργασία]

  1. Τοποθετήστε τον δείκτη οπουδήποτε στην παράγραφο.
  2. Πατήστε και κρατήστε το Control και μετά πατήστε το άνω ή το κάτω βέλος στο πληκτρολόγιο.

Η παράγραφος τότε θα μετακινηθεί πριν την προηγούμενη παράγραφο ή μετά την επόμενη παράγραφο στο έγγραφό σας. Για να μετακινήσετε περισσότερες από μία παραγράφους τη φορά, επιλέξετε τουλάχιστον ένα μέρος όλων των παραγράφων πριν πατήσετε το Control+βέλος. Αν χρησιμοποιήτε το Solaris, ο συνδυασμός πλήκτρων είναι Control+AltGr+βέλος. Συμβουλή Αν οι παράγραφοί σας ξαφνικά αναπηδήσουν από το ένα μέρος στο άλλο, η πιθανότερη αιτία είναι ότι πατήσατε κατά λάθος έναν από αυτούς τους συνδυασμούς πλήκτρων.

Αναζήτηση και αντικατάσταση κειμένου και μορφοποίησης[επεξεργασία]

Ο LOW προσφέρει δύο τρόπους αναζήτησης κειμένου εντός ενός εγγράφου : Το εργαλείο Εύρεση κειμένου που μπορεί να χρησιμοποιηθεί για γρήγορες αναζητήσεις και το παράθυρο διαλόγου Αναζήτηση και Αντικατάσταση. Στο παράθυρο διαλόγου μπορείς να:

  • Να αναζήτησεις και αντικατάστήσεις λέξεις και φράσεις
  • Να χρησιμοποιήσεις κανονικές εκφράσεις και χαρακτήρες μπαλαντέρ (wildcards) για να προσδιορίσεις με περισσότερη λεπτομέρεια μια αναζήτηση
  • Να αναζητήσεις και αντικαταστήσεις συγκεκριμένη μορφοποίηση
  • Να αναζητήσεις και αντικαταστήσεις πρότυπα παραγράφων

Αν δεν είναι ορατό το εργαλείο Εύρεση ,μπορείς να το εμφανίσεις από : Γραμμή μενού -> Προβολή -> Γραμμές εργαλείων -> Εύρεση

Γραμμή Εργαλείων-Εύρεση.png


Για να εμφανίσετε το παράθυρο διαλόγου Αναζήτηση & Αντικατάσταση χρησιμοποιήστε τη συντόμευση πληκτρολογίου Control+F ή επιλέξτε Επεξεργασία > Αναζήτηση και Αντικατάσταση. Στο παράθυρο αυτό μπορείτε:

  1. Πληκτρολογήστε το κείμενο που επιθυμείτε να βρείτε στο πεδίο Αναζήτηση του.
  2. Για να αντικαταστήσετε το κείμενο με άλλο, πληκτρολογήστε το νέο κείμενο στο πεδίο Αντικατάσταση με.
  3. Μπορείτε να ορίσετε διάφορες παραμέτρους όπως να ταιριάξετε πεζά-κεφαλαία, μόνο ολόκληρες λέξεις ή να αναζητήσετε παρόμοιες λέξεις. Δείτε παρακάτω μερικές ακόμη επιλογές.
  4. Όταν ρυθμίσετε την αναζήτησή σας, πατήστε Εύρεση. Για να αντικαταστήσετε κείμενο πατήστε Αντικατάσταση.
Συμβουλή Αν πατήσετε Εύρεση όλων τότε ο LOW θα επιλέξει όλα τα στιγμιότυπα του κειμένου αναζήτησης που βρήκε στο έγγραφο σας. Παρόμοια αν πατήσετε Αντικατάσταση όλων ο LOW θα αντικαταστήσει όλες τις λέξεις που βρήκε


Επεκταμένο παράθυρο διαλόγου Αναζήτηση & Αντικατάσταση

Χρήση χαρακτήρων μπαλαντέρ (κανονικές εκφράσεις)[επεξεργασία]

Οι χαρακτήρες μπαλαντέρς (που χρησιμοποιούνται στις κανονικές εκφράσεις είναι συνδυασμοί χαρακτήρων που δίνουν οδηγίες στο open office για να κάνει μια αναζήτηση. Οι κανονικές εκφράσεις είναι πολύ ισχυρές αλλά όχι πολυ διαισθητικές. Μπορούν να μας γλυτώσουν πολύ χρόνο συνδυάζοντας πολλαπλά κριτήρια αναζήτησης σε μια γραμμή. Ο πίνακας 1 δείχνει μερικές κανονικές εκφράσεις που χρησιμοποιούνται από το open office. Σημείωση : Για αναζήτηση ενός χαρακτήρα ο οποίος είναι παράλληλα και χαρακτήρας μπαλαντέρ τύπωστε τον χαρακτήρα αντιπλαγία(backslash) (\) πριν τον χαρακτήρα. Πχ: για να βρείτε το κείμενο 5.00€ , θα έκανε την αναζήτησε ώς εξης: 5\.00\€ Για να χρησιμοποιήσεις χαρακτήρες μπαλαντερ και κανονικές εκφράσεις κατά την αναζήτηση και αντικατάσταση :

  1. Στο πλαίσιο διαλόγου Αναζήτηση και αντικατάσταση, κάντε κλικ στο κουμπί Περισσότερες επιλογές για να δείτε περισσότερες επιλογές. Σε αυτό το επεκταμένο πλαίσιο διαλόγου (σχήμα) , επιλέξτε το κουτί ελέγχου κανονική παράσταση
  2. ΠΛηκτρολογείστε το κείμενο αναζήτητης , συμπεριλαμβανομένων των χαρακτήρων μπαλαντερ στο πεδίο Αναζήτηση του και τυχών κείμενο αντικατάστασησ στο πεδίο Αντικατάσταση με. Not all regular expressions work as

replacement characters; the line break (\n) is one that does work.

  1. Κάντε κλικ στο κουμπί Αναζήτηση , Αναζήτηση όλων , Αντικατάσταση ή Αντικατάσταση όλων.

Πίνακας 1 . Παραδείγματα αναζήτησης με κανονικές εκφράσεις και χαρακτήρες μπαλαντέρ

προς εύρεση έκφραση παραδείγματα και σχόλια
Οποισδήποτε μονός χαρακτήρας . μ.α μία μπά
Οποιοδήποτε αλφαρηθμητικό χαρακτήρων .* π.*α ποτάμια πήγα πια πέταξαα κτλ
Ένας από το καθορισμένους χαρακτήρες [αβγ] μ[ιπ]α βρίσκει τις μια , μπα
Οποισδήποτε μεμονομένως χαρακτήρας στο δοσμένο εύρος [α-ω] [λ-π]ίζα βρίσκει μίζα ,πίζα, λίζα .Το εύρος πρέπει να είναι σε αυξάνουσα αλφαβητική σειρά.
Οποιοσδήποτε μεμονωμένος χαρακτήρας εκτός από τους χαρακτήρες στα άγκιστρα [^γ] [^μ]ίζα βρίσκει πίζα, λίζα αλλά όχι την μίζα
Η αρχή μιας λέξης \<αρχή '\<τρα βρίσκει τραμπάλα τρανός αλλά όχι μέτρα
Το τέλος λέξης τέλος\> τρα\> μέτρα , δήμητρα αλλά όχι τρανός
Σημάδι παραγράφου $ Δεν δουλεύει σαν χαρακτήρας αντικατάστασης. Χρησιμοποίησε αντίθετα το \n
Αλλαγή γραμμής \n Βρίσκει αλλαγή γραμμής που εισάγαμε με Shift+Enter. Όταν χρησιμοποιείται σαν χαρακτήρας αντικατάστασης εισάγει σημάδι παραγράφου.

Εύρεση και αντικατάσταση στυλ παραγράφων[επεξεργασία]

Αν συνδυάσεις υλικό από διαφορετικές πηγές , ίσως ανακαλύψεις πολλά μη επιθυμητά στυλ παραγράφου να έχουν μαζευτεί στο έγγραφό σου. Για να αλλάξεις στα γρήγορα αυτή όλες τις παραγράφους ή ένα (μη επιθυμητό στυλ) σε ένα άλλο (επιθυμητό) στυλ:

  1. Στο επεκταμένο παράθυρο διαλόγου On the expanded Εύρεση και Αντικατάσταση επέλεξε Αναζήτηση για πρότυπα(πρότυπο=στυλ), (Αν έχεις καθορίσεις χαρακτηριστικά, αυτό το κουτί ελέγχου θα ονομάζετα Συμπεριλαμβανόμενα Πρότυπα.) Τα πεδία Αναζήτηση για και Αντικατάστασε με περιέχουν τώρα μια λίστα από στυλ.
  2. Επέλεξε τα στυλ που θέλεις να βρεις και να αντικαταστήσεις.
  3. Κάνε κλικ στην Εύρεση , Εύρεση όλων ,Αντικατάσταση ή Αντικατάσταση όλων.

Εισαγωγή ειδικών χαρακτήρων[επεξεργασία]

ο παράθυρο διαλόγου Ειδικοί Χαρακτήρες, από το οποίο μπορείτε να εισάγετε ειδικούς χαρακτήρες
  • Τοποθετήστε τον δείκτη στο σημείο που επιθυμείτε να εμφανίζεται ο χαρακτήρας.
  • Πατήστε Εισαγωγή > Ειδικοί χαρακτήρες για να ανοίξετε το παράθυρο διαλόγου Ειδικοί χαρακτήρες (Εικόνα).
  • Επιλέξτε τους χαρακτήρες που θέλετε να εισάγετε, με τη σειρά που θέλετε, μετά πατήστε OK. Οι επιλεγμένοι χαρακτήρες εμφανίζονται στο κάτω αριστερά μέρος του παραθύρου. Καθώς επιλέγετε ένα χαρακτήρα, εμφανίζεται στο κάτω δεξιά μέρος μαζί με τον αριθμητικό του κώδικα.

Σημείωση Διαφορετικές γραμματοσειρές περιλαμβάνουν διαφορετικούς ειδικούς χαρακτήρες. Αν δεν βρίσκετε κάποιον συγκεκριμένο δοκιμάστε να αλλάξετε την επιλογή Γραμματοσειράς.

Εισαγωγή απλής παύλας(ενωτικού) και κενού που δεν αλλάζουν γραμμή[επεξεργασία]

Κενά που δεν αλλάζουν γραμμή (Non-breaking space)[επεξεργασία]

Για να εμποδίσουμε δύο λέξεις από το να χωριστούν στο τέλος μιας γραμμής πατήστε Control+κενό μετά την πρώτη λέξη.

Απλή παύλα(ενωτικό) που δεν αλλάζει γραμμή (Non-breaking hyphen)[επεξεργασία]

Μπορούμε να χρησιμοποιήσουμε ενωτικό που δεν αλλάζει γραμμή όταν δεν θέλουμε το ενωτικό να εμφανιστεί στο τέλος μιας γραμμής. Για παράδειγμα όταν γράφουμε ένα εύρος όπως 'Α-Ω' ή τα ενωτικά σημεια σε έναν αριθμό (πχ τραπεζικός,τηλεφωνικός κτλ). Για να εισάγουμε ενωτικό που δεν αλλάζει γραμμή πληκτρολογούμε: Shift+Control+σύμβολο αφαίρεσης.


Εισαγωγή μεσαίας και μεγάλης παύλας (en-dash , em-dash)[επεξεργασία]

Εκτός της απλή παύλας που χρησιμοποιείται κυρίως στο συλλαβισμό λέξεων και αλλού υπάρχουν και η μεσαιά παύλα (em-dash) και η μεγάλη παύλα (en-dash).Επειδή αυτά τα σημειά στίξης δεν υπάρχουν στο πληκτρολόγιο o LOW μας παρέχει τη λειτουργιά της αυτόματης εισαγωγής (Εργαλεία --> Επιλογές αυτόματης διόρθωσης --> Επιλογές). Όταν είναι ενεργή η σχετική λειτουργικότητα τότε όταν πληκτρολογήσουμε καποιους συνδυασμούς όπως μπορείτε να δείτε στον παρακάτω πίνακα θα εισάγωνται η μεγάλη / μεσαία παύλα) . Η εναλλακτική επιλογή είναι να τους εισάγουμε σαν ειδικούς χαρακτήρες. ( U+2013 ή U+2014 )

Κείμενο που πληκτρολογείτε Αποτέλεσμα
Α - Β (Α,κενό,ενωτικό,κενό,Β) Α – Β
Α -- Β (Α,κενό,ενωτικό,ενωτικό,κενό,Β) Α – Β
Α--Β (Α,ενωτικό,ενωτικό,Β) Α — Β
Α-Β (Α,ενωτικό,Β) Α-Β (αναλλοίωτο)
Α -Β (Α,κενό,ενωτικό,Β) Α -Β (αναλλοίωτο)
Α --Β (Α,κενό,ενωτικό,κενό,Β) Α –Β

Μορφοποίηση παραγράφων[επεξεργασία]

Μπορείς να εφαρμόσεις πολλές μορφοποιήσεις σε παραγράφους χρησιμοποιώντας τα κουμπία στην γραμμή εργαλείων μορφοποίησης. Η εικόνα της εργαλειοθήκης μας δείχνει την γραμμή εργαλείων μορφοποίησης σε πλέουσα μορφή , ρυθμιζόμενη για να δείχνει μόνο τα κουμπία μορφοποίησης παραγράφου. Μπορείς να εφαρμόσεις πολλές μορφοποιήσεις σε παραγράφους χρησιμοποιώντας τα κουμπία στην γραμμή εργαλείων μορφοποίησης.

Συμβουλή Συνιστάτε να χρησιμοποιείται στυλ παραγράφου παρά να μορφοποιείται με το χέρι κάθε παράγραφο ξεχωριστά ιδιαίτερα γγια μεγάλα έγγραφα. Για περισσότερες πληροφορίες σχετικά με τα πλεονεκτήματα της χρήσης στυλ συμβουλευτείται το σχετικό κεφάλαιο Εισαγωγή στο στυλ


Screenshot-OOwriter-paragraph-format-toolbar-numbers.png
1. Παράθυρο στυλ και μορφοποίησης 6. Πλήρης ευθυγράμμιση 11. Κουκίδες Ναι/Όχι
2. Εφαρμογή στυλ(προτύπου) 7. Διάστιχο 1 12. Μείωση εσοχής
3. Ευθυγράμμιση αριστερά 8. Διάστιχο 1.5 13. Αύξηση εσοχής
4. Ευθυγράμμιση κέντρο 9. Διάστιχο 2 14. Παράθυρο μορφοποίησης παραγράφου
5.Ευθυγράμμιση δεξιά 10. Αρίθμηση Ναι/Όχι


Στην παρακάτω εικόνα βλέπουμε τους διαφορετικούς τρόπους στοίχισης που μπορούμε να επιλέξουμε. Προσέξτε ότι στην πλήρη στοίχιση η τελευταία γραμμή στοιχίζεται στ'αριστερά. Αυτό όμως μπορούμε να το αλλάξουμε και η τελευταία σειρά να στοιχιστεί κέντρο ή αριστερά ή να απλωθεί σε όλη τη γραμμή με εισαγωγή όσο κενών χρειάζονται ανάμεσα από τις λέξεις. Αυτό το ρυθμίζουμε από Μορφή->Παράγραφος->Στοίχιση και επιλέγουμε πλήρη στοίχιση και κατόπιν τη ρύθμιση που θέλουμε για την τελευταία γραμμή

Εικόνα με παραδείγματα διαφορετικών επιλογών ευθυγράμμισης παραγράφου

Καθορίζοντας στηλοθέτες και εσοχές[επεξεργασία]

Ο οριζόντιος χάρακας δείχνει τόσο τους προκαθορισμένους στηλοθέτες όσο και αυτούς που έχετε καθορίσει. Οι θέσεις και οι ρυθμίσεις των στηλοθετών επηρεάζουν την εσοχή των παραγράφων συνολικά (όταν κάνουμε χρήση των εντολών Αύξηση εσοχής και Μείωση εσοχής) καθώς και την εσοχή κάποιων τμημάτων μιας παραγράφου (πχ της πρώτης γραμμής ή της τελευταίας ή όταν πατάτε το πλήκτρο TAB).


Να έχετε υπόψη ότι η χρήση προκαθορισμένων θέσεων στηλοθετών μπορεί να επηρεάσει το πώς θα εμφανιστεί το έγγραφό σας αν το στείλετε σε κάποιον άλλο που χρησιμοποιεί διαφορετική προκαθορισμένη θέση για τους στηλοθέτες. Οπότε για να καλυφθείτε για την περίπτωση αυτή καλύτερα ορίστε της δικές σας ρυθμίσεις στηλοθετών όπως περιγράφουμε στην ενότητα αυτή.

Για να ορίσουμε περιθώρια ή ρυθμίσεις στηλοθετών για μιά ή περισσότερες επιλεγμένες παραγράφους κάντε διπλό κλικ σε μια περιοχή του χάρακα που δεν είναι μεταξύ των εικονιδίων των αριστερών και δεξιών εσοχών για να ανοίξετε την καρτέλα Εσοχές & κενά του παραθύρου διαλόγου Παράγραφος. Για να ρυθμίσετε με ακρίβεια τους στηλοθέτες, κάντε διπλό κλικ οπουδήποτε μέσα στην περιοχή του χάρακα μεταξύ των εικονιδίων εσοχών για να ανοίξετε την καρτέλα Στηλοθέτες του παραθύρου διαλόγου Παράγραφος.

Αλλάζωντας το προκαθορισμένο διάστημα των στηλοθετών[επεξεργασία]

Για να αλλάξετε τη μονάδα μέτρησης και την απόσταση των προκαθορισμένων στηλοθετών πηγαίνετε στο Εργαλεία > Επιλογές > LibreofficeWriter > Γενικά. Μπορείτε επίσης να αλλάξετε τη μονάδα μέτρησης με δεξί κλικ στο χάρακα, οπότε εμφανίζεται η λίστα που φαίνεται στην Εικόνα . Πατήστε πάνω σε μια από τις μονάδες για να χρησιμοποιηθεί στο χάρακα.

ρύθμιση στηλοθετών από επιλογές Libreoffice
ο χάρακας με τους προκαθορισμένους στηλοθέτες και το πλαίσιο επιλογής μονάδας

Μορφοποίηση χαρακτήρων[επεξεργασία]

Μπορείς να εφαρμόσεις πολλές μορφοποιήσεις σε χαρακτήρες χρησιμοποιώντας την γραμμή εργαλείων μορφοποίησης. Η διπλανή εικόνα δείχνει μια επιπλέουσα γραμμή εργαλείων ρυθμισμένη για να δείχνει μόνο τα κουμπιά μορφοποίησης χαρακτήρων.

Συμβουλή Συνιστάται να χρησιμοποιείτε στυλ χαρακτήρων παρά να μορφοποιείτε χαρακτήρες μεμονομένα


ScreenShotOO3-editing-formatchar-toolbar-bullets.png
1. Παράθυρο στυλ και μορφοποίησης 6. Πλάγια 11. Μείωση γραμματοσειράς
2. Εφαρμοσμένο στύλ 7. Υπογράμμιση 12. Χρώμα γραμματοσειράς
3. Μέγεθος γραμματοσειράς 8. Εκθέτης 13. Υπογράμμιση με μαρκαδόρα
4. Όνομα γραμματοσειράς 9. Δείκτης 14. Χρώμα παρασκηνίου
5. Έντονα 10. Αύξηση γραμματοσειράς 15. Άνοιξε διάλογο μορφοποίησης χαρακτήρα


Συμβουλή Για να αφαιρέσετε μορφοποίηση που τέθηκε με το χέρι. επιλέξτε το κείμενο και κάντε κλικ Μορφή -> Προεπιλεγμένη μορφοποίηση ή δεξί κλικ και επιλέξτε Προπιλεγμένη μορφοποίηση από το αναδυόμενο μενού αντικειμένου


Αυτόματη μορφοποίηση[επεξεργασία]

Μπορούμε να ρυθμίσουμε τον επεξεργαστή κειμένου ώστε να μορφοποιεί αυτόματα κομμάτια του κειμένου σύμφωνα με επιλογές που γίνονται στη καρτέλα Επιλογές του πλαισίου διαλόγου (Εργαλεία > Επιλογές αυτόματης διόρθωσης > Επιλογές).

Επιλογές αυτόματης μορφοποίησης

Στην ενσωματωμένη βοήθεια βρίσκουμε περιγραφή κάθε μιας από αυτές τις επιλογές και πως να ενεργοποιήσετε τις αυτόματες μορφοποιήσεις.Προσέξτε ότι για αρκετές από αυτές έχουμε δυό επιλογές , να εφαρμόζονται κατά την πληκτρολόγηση [Τ] και/ή να εφαρμοζονται μόνο κατόπιν δικής εντολή [Μ] (Μορφή -> Αυτόματη διόρθωση -> Εφαρμογή )

Μερικές κοινές και μη-επιθυμητές αυτόματες μορφοποίησεις είναι και οι κάτωθι:

  • Οριζόντιες γραμμές . Αν πληκτρολογήσεις τρείς ή περισσότερες παύλες(---), γραμμές υπογράμμισης(___) ή σημάδια ισότητας(===) σε μια γραμμή και πατήσετε Enter τότε η παράγραφος αντικαθίστατε από μια οριζόντια γραμμή που είναι τόσο πλατιά όσο και η σελίδα. Αυτή η γραμμή είναι πραγματικά το κατώτερο σύνορο της προηγούμενης παραγράφου.
  • Αριθμημένες και μη λίστες.
    • Μια λίστα με κουκίδες δημιουργείται όταν πληκτρολογείται μια παύλα(-), αστερίσκο (*), ή το σύμβολο της πρόσθεσης (+), ακολοθούμενο από ένα κενό ή στηλοθέτη στην αρχή μιας παραγράφου
    • Μια αριθμημένη λίστα δημιουργείται όταν τυπώνεις έναν αριθμό ακολοθούμενο από μια τελεία (.), ακολοθούμενο από κενό ή στηλοθέτη στην αρχή μιας παραγράφου. Αυτόματη αρίθμηση εφαρμόζεται μόνο σε παραγράφους που είναι μορφοποιημένες με το προεπιλεγμένη ,σώματος κειμένου, ή εσοχής σώματος κειμένου στυλ παραγράφου.
Συμβουλή Αν παρατηρήσεις μη αναμενόμενες αλλαγές μορφοποίησης να συμβαίνουν στο έγγραφό σου τότε το πρώτο καλό μέρος να κοιτάξεις για την αιτία είναι οι επιλογές αυτόματης μορφοποίησης


Περά από τον έλεγχο της κάθε αυτόματης μορφοποίησης ξεχωριστά μας δίνεται η δυνατότητα συνολικά να τις επενεργοποιήσουμε όλες κατά την πληκτρολόγηση ή να δώσουμε εμείς εντολή να εφαρμοστούν όλες αν δεν μας αρέσουν οι αυτόματες τροποποιήσεις.Αυτή η συνολική εφαρμογή των αυτ.μορφοποιήσεων γίνεται από το υπομενού Μορφή > Αυτόματη Μορφοποίηση και την επιλογή της σχετική καταχωρήσης του υπομενού.

  • Η επιλογή Κατά την εισαγωγή μορφοποιεί αυτόματα το έγγραφο κατά την πληκτρολόγηση.
  • Εαν η επιλογή Κατά την εισαγωγή είναι αποεπιλεγμένη, μπορείς να επιλέξεις Εφαρμογή για μορφοποιηθεί αυτόματα το έγγραφο.
  • Η επιλογή Εφαρμογή και επεξεργασία εντολών αυτόματα μορφοποιεί το έγγραφο και ανοίγει και ένα παράθυρο διαλόγου όπου μπορείς να αποδεχτείς η να απορρίψεις τις αλλαγές

Δημιουργία λιστών με αρίθμηση και κουκίδες[επεξεργασία]

Υπάρχουν πολλοί τρόποι δημιουργίας λίστας με αρίθμηση ή με κουκκίδες:

  • Χρήση αυτόματης μορφοποίησης όπως περιγράψαμε.
  • Χρήση προτύπων λίστας (αριθμημένης), όπως περιγράφεται στο κεφάλαιο "Εργασία με πρότυπα" .
  • Με κλίκ είτε στο εικονίδιο Εικονίδιο-αρίθμηση.png(Αρίθμηση) είτε στο εικονίδιο Εικονίδιο-κουκίδες.png (Κουκκίδες) της γραμμής εργαλείων μορφοποίησης.

Για να δημιουργήσετε μια λίστα με αρίθμηση ή με κουκκίδες επιλέξτες τις παραγράφους που επιθυμείτε να περιέχονται στη λίστα πατήστε το κατάλληλο εικονίδιο στη γραμμή εργαλείων ορφοποίησης.

Σημείωση Είναι θέμα προτίμησης αν θα πληκτρολογείται πρώτα τα περιεχόμενα μιας λίστας και μετά θα τη δημιουργείτε ή αν θα το κάνετε κατά την πληκτρολόγηση


Πως ενώ εχουμε φτιάξει μια λίστα μπορούμε να προσθέσουμε ακόμα μια αριθμημένη γραμμή

  • στην αρχή ;
  • στο μέσο ;
  • στο τέλος ;

Χρήση της γραμμής εργαλείων Κουκκίδες και αρίθμηση[επεξεργασία]

Μπορείτε να δημιουργήσετε διαρθρωμένες λίστες (όπου μια ή περισσότερες καταχωρήσεις έχουν μια υπο-λίστα) χρησιμοποιώντας τα κουμπιά στην εργαλειοθήκη Κουκκίδες και Αρίθμηση (Εικόνα 12). Μπορείτε να μετακίνησετε αντικείμενα πάνω ή κάτω στη λίστα ή να δημιουργήσετε υπο-σημεία και ακόμα να αλλάξετε τη μορφή των κουκκίδων. Χρησιμοποιήστε το Προβολή > Γραμμές εργαλείων > Αρίθμηση και κουκκίδες για να εμφανίσετε την εργαλειοθήκη.

Screenshot-OOwriter-list-bullets-toolbar-annotated.png
1. Κουκίδες Ναι / Όχι 6. Ένα επίπεδο υψηλότερα μαζί με υποπαραγράφους 11.Μετακίνηση πάνω μαζί με υποπαραγράφους
2. Αρίθμηση Ναι / Όχι 7. Ένα επίπεδο χαμηλότερα μαζί με υποπαραγράφους 12. Μετακίνηση κάτω μαζί με υποπαραγράφους
3. Απενεργοποίηση αρίθμησης 8. Εισαγωγή καταχώρησης χωρίς αρίθμησης 13. Επανεκκίνηση αρίθμησης
4. Ένα επίπεδο υψηλότερα 9. Μετακίνηση πάνω 14. Κουκίδες και Αρίθμηση
5.Ένα επίπεδο χαμηλότερα 10. Μετακίνηση προς τα κάτω


Χρήση υποσημειώσεων/σημειώσεων τέλους[επεξεργασία]

Οι υποσημειώσεις εμφανίζονται στο κάτω μέρος μιας σελίδας στην οποία γίνεται η αναφορά προς αυτές. Οι σημειώσεις τέλους συλλέγονται στο τέλος του εγγράφου.

Για να δουλέψτε αποτελεσματικά με υποσημειώσεις και σημειώσεις τέλους πρέπει να:

  • Εισάγετε υποσημειώσεις
  • Να ορίσετε τη μορφή των υποσημειώσεων
  • Να ορίσετε τη θέση τους στη σελίδα


Εισαγωγή υποσημειώσεων/σημειώσεων τέλους[επεξεργασία]

Για να εισάγουμε μια υποσημείωση (ή σημείωση τέλους) ,τοποθετήστε το σημείο εισαγωγής κειμένου (κέρσορας) στο σημείο που θέλετε να εμφανιστεί το σημάδι της υποσημείωσης/σημείωσης τέλους. Μετά επιλέξτε από τη γραμμή μενού Εισαγωγή->Υποσημείωση/Σημειώση τέλους ή κάνετε κλίκ στη γραμμή εργαλείων Εισαγωγή στα κουμπία Άμεση εισαγωγή υποσημειώσης ή Άμέση εισαγωγή σημειώσης τέλους (δες παρακάτω εικόνα)

κατευθείαν εισαγωγή υποσημειώσης από την γραμμή εργαλείων Εισαγωγή

Ένα σημάδι υποσημείωσης (ή σημείωσης τέλους) θα εισαχθεί στο κείμενο στο σημείο που είναι ο κέρσορας και κατόπιν ο κέρσορας θα μεταφερθεί στην περιοχή των υποσημειώσεων στο κάτω μέρος της σελίδας (ή αν πρόκειτε για σημειώση τέλους στο τέλος του εγγράφου). Πληκτρολόγησε το περιεχόμενο της υποσημειώσης ή της σημειώσης τέλους στην περιοχή αυτή. Αν χρησιμοποιήσατε την εντολή Εισαγωγή->Υποσημείωση/Σημείωση τέλους τότε θα εμφανιστεί το παράθυρο διαλόγου που βλέπετε στην εικόνα. Εδώ μπορείτε να επιλέξτε το σχήμα αρίθμησης καθώς και το αν θέλετε να εισαγετε υποσημείωση ή σημείωση τέλους.


παράθυρο διαλόγου εισαγωγής υποσημείωσης

Μπορείτε να επεξεργαστείτε μια σημείωση ή σημείωση τέλους με τον ίδιο τρόπο που επεξεργάζεστε και οποιοδήποτε άλλο κείμενο. Προκειμένου να διαγράψετε μια σημείωση τέλους ή υποσημείωση διαγράψτε το σημάδι της. Τότε θα διαγραφούν αυτόματα και τα περιεχόμενά της και η αρίθμηση των εναπομείναντων θα προσαρμοστεί ανάλογα.

Καθορίζoντας την μορφή μιας υποσημειώσεις / σημειώσης τέλους[επεξεργασία]

Για να μορφοποιήσετε τις ίδιες της υποσημειώσεις επιλέξτε Εργαλεία->Υποσημειώσεις/Σημειώσεις τέλους. Στο παράθυρο διαλόγου που θα εμφανιστεί επιλέξτε τις ρυθμίσεις που θέλετε να έχουν οι υποσημειώσεις σας. Παρόμοιες επιλογές υπάρχουν και για της σημειώσεις τέλους.

παράθυρο ρύθμισης υποσημειώσεων


Όπως βλέπετε μπορείτε να καθορίσετε τον τύπο της μέτρησης ,τα σχετικά στυλ που θα χρησιμοποιηθούν για τις υποσημειώσεις σας, τυχών χαρακτήρες που θέλετε πριν και μετά από τον αριθμό μιας υποσημείωσης καθώς και το κείμενο που θέλετε να εμφανίζεται αν μία υποσημείωση συνεχίζεται σε άλλη σελίδα.

Βοηθήματα γραφής[επεξεργασία]

Ορθογραφικός έλεγχος[επεξεργασία]

Ο επεξεργαστής κειμένου παρέχει ορθογραφικό έλεγχο, που μπορεί να χρησιμοποιηθεί με δυο βασικούς τρόπους που περιγράφομαι αρχικά συνοπτικά:

αυτόμαυτος ορθογραφικός έλεγχος Ο Αυτόματος ορθογραφικός έλεγχος ελέγχει κάθε λέξη καθώς την πληκτρολογείτε και εμφανίζει μια κυματιστή κόκκινη γραμμή κάτω από τις ανορθόγραφες λέξεις. Μόλις διορθωθεί η λέξη η γραμμή εξαφανίζεται.
ορθογραφικός έλεγχος Για να εκτελέσετε ξεχωριστό ορθογραφικό έλεγχο στο έγγραφο (ή σε επιλεγμένο κείμενο) πατήστε το κουμπί Ορθογραφία και γραμματική στη βασική γραμμή εργαλειών. Αυτή η λειτουργία ελέγχει το έντυπο ή το επιλεγμένο κείμενό σας και ανοίγει το παράθυρο διαλόγου Ορθογραφικός έλεγχος αν βρεθούν ανορθόγραφες λέξεις.

Αυτόματος έλεγχος κατά το γράψιμο[επεξεργασία]

Ο αυτόματος ορθογραφικός έλεγχος είναι χρήσιμος όταν γράφουμε εμείς ένα έγγραφο και θέλουμε άμμεσα να διορθώνουμε τα λάθη κατά την εργασεία μας. Στην παρακάτω εικόνα βλέπουμε ένα κείμενο με σωστή ορθογραφία στην πάνω παράγραφο και στην κάτω το ίδιο κείμενο με λάθη. Εφόσον έχουμε ενεργοποιημένο τον αυτόματο ορθογραφικό έλεγχο θα δούμε την παρακάτω εικόνα. Οι λέξεις με τα λάθη είναι υπογραμμισμένες με κόκκινο χρώμα.

Παράδειγμα αυτόματου ορθογραφικού ελέγχου

Η πληροφορία ότι έχουμε ορθογραφικά λάθη είναι χρήσιμη από μόνη της , όμως ο επεξεργαστής κειμένου μας βοηθάει και στη διόρθωση. Πατώντας δεξιό κλικ σε μια υπογραμμισμένη λέξη θα εμφανιστεί ένα μενού αντικειμένου με σχετικές με την διόρθωση ενέργειες, όπως βλέπουμε στην παρακάτω εικόνα:

Το μενού αντικειμένου διόρθωσης λέξης

Στο άνω μέρος του μενού αντικειμένου βλέπουμε τις προτάσεις του επεξεργαστή κειμένου για τη διόρθωση της λέξης. Αν μια από αυτές μας φαίνεται η ποιό σωστή αρκεί ένα κλικ με τη συσκευή κατάδειξης και θα αλλάξει στο κείμενο. Αν πάλι δεν θέλουμε να ασχοληθούμε προσωρινά με τη διόρθωση της επιλέγουμε Αγνόηση και για την τρέχουσα σύνοδο επεξεργασίας δεν θα ξαναυπογραμμιστεί σαν λάνθασμένη η λέξη αυτή. Αν πάλί θέλουμε πάντα στο μέλλον να αγνοείτε από το έλεγχο η λέξη αυτή (δηλαδή και σε μελλοντικές συνόδους) τότε επιλέγοντας Παράβλεψη όλων η λέξη θα καταχωρηθεί στο λεξικό ignoreAllList .(μελλοντικά αν αλλάξουμε γνώμη μπορούμε να διαγράψουμε λέξεις του λεξικού αυτού). Η τέταρτη επιλογή που έχουμε είναι Προσθήκη . Κάνωντας κλικ στην επιλογή αυτή θα εμφανιστεί ένα υπομενού με τα διαθέσιμα λεξικά του χρήστη στα οποία θα θέλαμε να προσθέσουμε την λέξη. Αυτό είναι χρήσιμο αρκετά σε έγγραφα με τεχνικές ορολογίες όπου διατηρούμε ένα σχετικό με το θέμα λεξικό ώστε και να μην θεωρούνται λάθος οι λέξεις αυτές αλλά και να διορθώνται σε σχετικά έγγραφα.

Έχουμε επίσης την επιλογή Ορθογραφία και γραμματική που θα μας μεταφέρει στο σχετικό παράθυρο διαλόγου που εμφανίζεται και όταν διορθώνουμε επιλεγμένο κείμενο.

Έλεγχος επιλεγμένου κειμένου (ή όλο του εγγράφου)[επεξεργασία]

Στο έλεγχο επιλεγμένου κειμένου ή και όλοκληρου εγγράφου η διόρθωση γίνεται μετά από το πέρας της συγγραφής ενός κειμένου ή γίνεται σε ένα κείμενο που έχουμε λάβει από άλλο άτομα. Αυτό έχει πχ νόημα αν λόγω του τρόπου δουλειάς μας θέλουμε ο ορθογραφικός έλεγχος να γίνεται χρονικά σε ξέχωρη στιγμή αφήνοντας μας απερίσπαστους στο καθ'αυτό νόημα των όσων γράφουμε. Στο πλαίσιο αυτό μας δίνεται ένα πλαίσιο διόρθωσης ποιό ολοκληρωμένο που εντός του σχετικού πλαισίου διαλόγου έχουμε επιλογή είτε να διορθώσουμε με δική μας επίβλεψη μία μιά τις λανθασμένες λέξεις είτε να δώσουμε εντολή στον επεξεργαστή κειμένου να προχωρήσει αυτόματα και να διορθώσει όλες τις λανθασμένες λέξεις όπως αυτός θα θεωρήσει σωστό. Προφανώς στην περίπτωση αυτή κερδίζουμε σε ταχύτητα αλλά χάνουμε σε ακρίβεια.

Εδώ αναφέρονται μερικές ακόμη δυνατότητες του ορθογραφικού ελέγχου:

  • Μπορείτε να αλλάξετε τη γλώσσα του λεξικού (παραδείγματος χάριν, σε Αγγλικά,Ισπανικά, Γαλλικά ή Γερμανικά) στο παράθυρο διαλόγου Ορθογραφικός έλεγχος.
  • Μπορείτε να προσθέσετε μια λέξη στο λεξικό. Πατήστε Προσθήκη στο παράθυρο διαλόγου Ορθογραφικός έλεγχος και επιλέξτε το λεξικό που θα προστεθεί.
  • Το παράθυρο διαλόγου Επιλογές του εργαλείου Ορθογραφικός έλεγχος όπως αν θα ελέγχονται οι λέξεις με κεφαλαία και οι λέξεις με αριθμούς. Επίσης σας επιτρέπει να διαχειριστείτε τα προσαρμοσμένα λεξικά, δηλαδή να προσθέσετε ή να διαγράψετε λεξικά και να προσθέσετε ή να διαγράψετε λέξεις σε ένα λεξικό.
  • Στη σελίδα Γραμματοσειρές του παράθυρου διαλόγου Πρότυπα Παραγράφων, μπορείτε να ορίσετε παραγράφους που θα ελεγχθούν με συγκεκριμένη γλώσσα (διαφορετική από το υπόλοιπο κείμενο). Δείτε το Κεφάλαιο (Εργασία με Πρότυπα) στον Οδηγό του Writer για περισσότερες πληροφορίες.

Χρήση του Θησαυρού λέξεων[επεξεργασία]

Ο θησαυρός λέξεων παρέχει εναλλακτικές λέξεις και φράσεις. Επιλέγεις την λέξη ή τη φράση για την οποία θέλεις να βρεις εναλλακτική λέξη ή φράση και εκτελείς την εντολή Εργαλεία > Γλώσσα > Θησαυρός Λέξεων ή πατάς τον συνδυασμό πλήκτρων Control+F7.

Σημείωση Αν για την τρέχουσα γλώσσα δεν έχει εγκατασταθεί θησαυρός τότε αυτή η δυνατότητα θα είναι απενεργοποιημένη


θησαυρός λέξεων

Συλλαβισμός λέξεων[επεξεργασία]

Για να ενεργοποιήσετε ή απενεργοποιήσετε τον αυτόματο συλλαβισμό λέξεων:

  1. Πατήστε F11 για να ανοίξετε το παράθυρο Πρότυπα και Μορφοποίηση (Εικόνα).
  2. Στη σελίδα Πρότυπα παραγράφων του παραθύρου Πρότυπα και Μορφοποίηση, κάντε δεξί κλικ στο Προεπιλογή και επιλέξτε Τροποποίηση.
  3. Στο παράθυρο Πρότυπο Παραγράφου πηγαίνετε στη σελίδα Ροή κειμένου (δες Εικόνα)
  4. Στο τμήμα Συλλαβισμός επιλέξτε ή αποεπιλέξτε το Αυτόματα και πατήστε OK για να το αποθηκεύσετε.
Πρότυπα και μορφοποιήση
Ροή-συλλαβισμός
Σημείωση Η ενεργοποίηση του συλλαβισμού στο πρότυπο παραγράφου Προεπιλογή

επηρεάζει όλα τα πρότυπα παραγράφων που βασίζονται σε αυτό. Μπορείτε να απενεργοποιήσετε το συλλαβισμό σε καθένα ξεχωριστά. Π.χ. Μπορεί να μην επιθυμείτε συλλαβισμό στις επικεφαλίδες. Τα πρότυπα που δεν βασίζονται στο Προεπιλεγμένο δεν επηρεάζονται.


Μπορείτε επίσης να ορίσετε επιλογές συλλαβισμού από το Εργαλεία > Επιλογές > Ρυθμίσεις γλώσσας > Βοηθήματα γραφής. Στις Επιλογές κοντά στο τέλος του παραθύρου διαλόγου κατεβείτε στη λίστα για να βρείτε τις ρυθμίσεις συλλαβισμού (δες Εικόνα).

Συλλαβισμός
Σημείωση Οι επιλογές Συλλαβισμού στα Βοηθήματα γραφής είναι ενεργές μόνο αν ο συλλαβισμός έχει ενεργοποιηθεί στα πρότυπα παραγράφων.Οι επιλογές στα Βοηθήματα γραφής “χαρακτήρες πριν την αλλαγή γραμμής” και “χαρακτήρες μετά την αλλαγή γραμμής” υπερισχύουν τις ρυθμίσεις στα πρότυπα παραγράφων για “χαρακτήρες στο τέλος γραμμής” και “χαρακτήρες στην αρχή γραμμής”. Αυτό είναι ένα σφάλμα.


Για να εισάγετε υπό συνθήκη συλλαβισμό μέσα σε μια λέξη, πατήστε Control+μείον(-). Η λέξη θα συλλαβιστεί σε αυτό το σημείο όταν βρίσκεται στο τέλος της γραμμής ακόμα και αν ο συλλαβισμός είναι απενεργοποιημένος σε αυτή την παράγραφο. Για να εμποδίσετε το συλλαβισμό σε συγκεκριμένη θέση, πατήστε Control+Shift+μείον(-).

Δημιούργια και διαχείριση λεξικών χρήστη[επεξεργασία]

Μια πολύ χρήσιμη λειτουργικότητα είναι αυτή της δημιουργίας δικών μας λεξικών με όρους που μπορεί να είναι πχ εξειδικευμένοι ενός επαγγέλματος ή που δεν υπάρχουν στο λεξικό της γλώσσας.

Στην περίπτωση αυτή είναι χρήσιμο να δημιουργούμε/διαχειριζόμαστε δικά μας λεξικά που θα μας βοηθούν στη συγγραφή των κειμένων μας

Χρήση της Αυτόματης Διόρθωσης[επεξεργασία]

Η λειτουργία Αυτόματης Διόρθωσης του Writer έχει μια μακρά λίστα με κοινά λάθη πληκτρολόγησης και ανορθογραφίες, τα οποία διορθώνει αυτόματα. Παραδείγματος χάριν το “ΔΥο” θα διορθωθεί αυτόματα σε “Δυο”. Επιλέξτε Εργαλεία > Αυτόματη Διόρθωση για να ανοίξετε το παράθυρο διαλόγου Αυτόματη Διόρθωση. Από αυτό μπορείτε να καθορίσετε ποιές ακολουθίες κειμένου θα διορθώνονται και πώς. Στις περισσότερες περιπτώσεις τα προκαθορισμένα είναι αρκετά για τους περισσότερους.

Συμβουλή Η Αυτόματη Διόρθωση είναι εξ ορισμού ενεργοποιημένη. Για να την απενεργοποιήσετε αποεπιλέξτε το Μορφοποίηση > Αυτόματη Μορφοποίηση > Κατά την εισαγωγή.


  • Για να εμποδίσετε το Writer να αντικαθιστά μια συγκεκριμένη ορθογραφία, πηγαίνετε Εργαλεία > Αυτόματη Διόρθωση > Αντικατάσταση, επιλέξτε το ζεύγος λέξεων και πατήστε Διαγραφή.
  • Για να προσθέσετε έναν καινούριο ορθογραφικό έλεγχο, πληκτρολογήστε το στα πεδία Αντικατάσταση - Με και πατήστε Δημιουργία.
  • Δείτε τις διάφορες σελίδες του παράθυρου διαλόγου για μια μεγάλη ποικιλία επιλογών που είναι διαθέσιμες για την ακριβή ρύθμιση της Αυτόματης Διόρθωσης.
Συμβουλή Η Αυτόματη Διόρθωση μπορεί να χρησιμοποιηθεί ως ένας εύκολος τρόπος εισαγωγής ειδικών χαρακτήρων. Παραδείγματος χάριν το (c) θα “διορθωθεί”αυτόματα σε ©. Μπορείτε να προσθέσετε τους δικούς σας ειδικούς χαρακτήρες


Χρήση συμπλήρωσης λέξεων[επεξεργασία]

Παράθυρο επιλογών συμπλήρωσης λέξεων

Αν είναι ενεργοποιημένη η Συμπλήρωση Λέξεων, ο επεξεργαστής κειμένου προσπαθεί να μαντέψει ποιά λέξη πληκτρολογείτε και προσφέρεται να συμπληρώσει τη λέξη για λογαριασμό σας. Για να αποδεχτείτε την πρόταση, πατήστε Enter. Αλλιώς συνεχίστε την πληκτρολόγηση.

Συμβουλή Πολλοί προτιμούν να μην κάνουν χρήση της Συμπλήρωσης Λέξεων. Αν ανήκετε σε αυτούς πηγαίνετε Εργαλεία > Αυτόματη Διόρθωση > Συμπλήρωση Λέξεων και αποεπιλέξτε το Ενεργοποίηση συμπλήρωσης λέξεων.


Μπορείτε να προσαρμόσετε τη συμπλήρωση λέξεων από τη σελίδα Εργαλεία > Αυτόματη Διόρθωση > Συμπλήρωση Λέξεων:

  • Προσθήκη κενού διαστήματος αυτόματα μετά από αποδεχθείσα λέξη.
  • Εμφάνιση της προτεινόμενης λέξης σαν συμβουλή (αιώρηση πάνω από τη λέξη) αντί να συμπληρώνεται το κείμενο κατά την πληκτρολόγηση.
  • Αλλαγή του μέγιστου αριθμού λέξεων που απομνημονεύονται για τη συμπλήρωση λέξεων και το ελάχιστο μήκος λέξης που απομνημονεύεται.
  • Διαγραφή συγκεκριμένων εγγραφών από τη λίστα συμπλήρωσης λέξεων.
  • Αλλαγή του πλήκτρου αποδοχής πρότασης—οι επιλογές είναι Δεξί βέλος, End, Return (Enter), και Spacebar (Διάστημα).
Σημείωση Η αυτόματη συμπλήρωση λέξεων ενεργοποιείται μόνο αφού πληκτρολογήσετε μια λέξη για δεύτερη φορά σε ένα έγγραφο.


Χρήση Αυτόματου κειμένου[επεξεργασία]

Το Αυτόματο κείμενο σας επιτρέπει να αντιστοιχίσετε κείμενο, πίνακες, γραφικά και άλλα αντικείμενα σε ένα συνδυασμό πλήκτρων. Παραδείγματος χάριν αντί να πληκτρολογείτε “Παραδείγματος χάριν” κάθε φορά που χρησιμοποιείτε αυτή τη φράση, θα μπορούσατε απλά να πληκτρολογήσετε πχ και να πατήσετε το F3. Ή μπορείτε να αποθηκεύσετε μια μορφοποιημένη Σημείωση (όπως αυτή της παρούσας σελίδας) ως Αυτόματο κείμενο και στη συνέχεια να την εισάγετε στο κείμενό σας πληκτρολογώντας “σημείωση” και πατώντας F3. Για να αντιστοιχίσετε κείμενο σε μια συντόμευση Αυτόματου κειμένου:

  1. Πληκτρολογήστε το κείμενο στο έγγραφό σας.
  2. Επιλέξτε το κείμενο.
  3. Πηγαίνετε Επεξεργασία > Αυτόματο κείμενο (ή πατήστε Control+F3) και θα εμφανιστεί το παράθυρο που βλέπουμε ποιό κάτω.
  4. Εισάγετε ένα όνομα για τη συντόμευσή σας. Ο επεξεργαστής κειμένου θα προτείνει μια μονογράμματη συντόμευση, την οποία μπορείτε να αλλάξετε.
  5. Πατήστε το κουμπί Αυτόματο κείμενο στα δεξιά και επιλέξτε Δημιουργία (μόνο κείμενο) από το μενού.
  6. Πατήστε Κλείσιμο για να επιστρέψετε στο έγγραφό σας.
Παράθυρο αυτόματου κειμένου


Συμβουλή Αν η μόνη επιλογή που εμφανίζεται κάτω από το κουμπί Αυτόματο κείμενο είναι Εισαγωγή είτε δεν έχετε εισάγει όνομα για το Αυτόματο κείμενο είτε δεν υπάρχει επιλεγμένο κείμενο στο έγγραφο. Το Αυτόματο κείμενο είναι επίσης πολύ χρήσιμο όταν αντιστοιχίζεται σε πεδία. Δείτε το Κεφάλαιο Δουλεύοντας_με_πεδία στον για περισσότερες πληροφορίες.

Αρίθμηση γραμμών[επεξεργασία]

Επιλογές ρύθμισης γραμμών

Η αρίθμηση γραμμών τοποθετεί αριθμούς στο περιθώριο. Οι αριθμοί εμφανίζονται στην οθόνη και θα εκτυπωθούν. Η διπλανή εικόνα δείχνει ένα παράδειγμα με αρίθμηση σε κάθε γραμμή. Επέλεξε Εργαλεία > Αρίθμηση γραμμών και επέλεξε κατόπιν το κουτί ελέγχου πάνω αριστερά για να ενεργοποιηθεί η αρίθμηση. Κατόπιν πατήστε Εντάξει

Επιλογές ρύθμισης γραμμών

Μπορείτε να επιλέξετε πόσες γραμμές θα είναι αριθμημένες (πχ , κάθε γραμμή ή κάθε δέκατη γραμμή). τον τύπο της αρίθμησης και καταπόσο οι αριθμοί θα ξεκινούν από την αρχή σε κάθε σελίδα. Επιπρόσθετα μπορείτε να θέσετε ένα διαχωριστή κειμένου (όποιο κείμενο θελήσετε), σε διαφορετικούς τρόπους αρίθμησης (ένας κάθε 12 γραμμές πχ)

Αναίρεση και ακύρωση αναίρεσης αλλαγών[επεξεργασία]

Επεξεργασία->Αναίρεση τελευταιάς ενέργειας

Για να αναιρέσετε την πιο πρόσφατη αλλαγή, πατήστε Control+Z ή κάντε κλικ στο εικονίδιο Αναίρεση στη Βασική Εργαλειοθήκη Screenshot-OpenOffice.org Writer-αναίρεση-icon.png ή πηγαίνετε Επεξεργασία > Αναίρεση από τη γραμμή μενού. Το μενού Επεξεργασία δείχνει την τελευταία αλλαγή που μπορεί να αναιρεθεί όπως φαίνεται στην Εικόνα.

Κάντε κλικ στο μικρό τρίγωνο δεξιά του εικονιδίου Αναίρεση για να δείτε μια λίστα όλων των αλλαγών που μπορούν να αναιρεθούν (Εικόνα 17). Μπορείτε να κάνετε πολλαπλές επιλογές και να τις αναιρέσετε όλες μαζί.

Λίστα αναιρέσιμων ενεργειών

Μετά την αναίρεση αλλαγών ενεργοποιείται η Επαναφορά. Για να επαναφέρετε μια αλλαγή, πηγαίνετε Επεξεργασία > Επαναφορά ή πατήστε Control+Y ή κάντε κλικ στο εικονίδιο Επαναφορά Screenshot-OpenOffice.orgWriter-redo-icon .png . Όπως και με την Αναίρεση, πατήστε στο τρόφωνο δεξιά του εικονιδίου για να δείτε μιαλίστα με τις αλλαγές που μπορούν να επανέλθουν. Για να τροποποιήσετε τον αριθμό των αλλαγών που κρατάει στη μνήμη το OpenOffice.org, πηγαίνετε Εργαλεία > Επιλογές > OpenOffice.org > Μνήμη και αλλάξτε στο τμήμα Αναίρεση τον Αριθμό Βημάτων. Έχετε υπ'όψιν ότι η απομνημόνευση από το OOo περισσότερων αλλαγών καταναλώνει περισσότερη μνήμη.


Καταγράφωντας τις αλλαγές σε ένα έγγραφο[επεξεργασία]

Μπορείτε να χρησιμοποιήσετε πολλές μεθόδους για να παρακολουθείτε τις αλλαγές που γίνονται σε ένα έγγραφο.

  1. Κάντε τις αλλαγές σας σε ένα αντίγραφο του εγγράφου (αποθηκευμένο σε διαφορετικό φάκελο ή με διαφορετικό όνομα ή και τα δύο) και μετά χρησιμοποιείστε τον επεξεργαστή κειμένου για να συνδυάσετε τα δύο αρχεία και να δείτε τις διαφορές. Πηγαίνετε Επεξεργασία > Σύγκριση εγγράφου. Αυτή η τεχνική είναι ιδιαίτερα χρήσιμη αν είστε το μόνο πρόσωπο που εργάζεται στο έγγραφο καθώς αποφεύγει την αύξηση στο μέγεθος και την πολυπλοκότητα που προκαλούν οι άλλες μέθοδοι.
  2. Αποθηκεύστε εκδόσεις που αποθηκεύονται ως μέρος του αρχικού αρχείου. Όμως, η μέθοδος αυτή μπορεί να προκαλέσει προβλήματα σε έγγραφα με όχι αμελητέο μέγεθος ή πολυπλοκότητα ιδίως αν αποθηκεύσετε πολλές εκδόσεις. Αποφύγετε αυτή τη μέθοδο αν μπορείτε.
  3. Χρησιμοποιείστε τα σημάδια αλλαγής του Writer (αποκαλούμενα και “κόκκινες γραμμές” ή “σημάδια αναθεώρησης”) για να καταδείξετε που έχετε προσθέσει ή διαγράψει υλικό ή αλλάξατε μορφοποίηση. Αργότερα εσείς ή ένα άλλο πρόσωπο μπορεί να ξαναδεί και να αποδεχθεί ή να απορρίψει την κάθε αλλαγή.

Συμβουλή : Δεν καταγράφονται όλες οι αλλαγές. Π.χ. η αλλαγή στηλοθέτη από αριστερή σε δεξιά ευθυγράμμιση και οι αλλαγές στους τύπους (εξισώσεις) ή στα συνδεδεμένα γραφικά δεν καταγράφονται.


Ετοιμάζωντας ένα έγγραφο για επισκόπηση[επεξεργασία]

Όταν στέλνεις ένα έγγραφο σε κάποιον άλλο να το επιθεωρήσει ή να το επεξεργαστεί μπορεί αν θέλεις να το προετοιμάσεις πρώτα ώστε ο κριτής του ή ο επεξεργαστής του να μην χρειάζεται να θυμάται να ενεργοποιήσει τα σημάδια αναθεωρήσεων. Αφού έχεις προστατεύσει το έγγραφο , οποιοςδήποτε χρήστης πρέπει να εισάγει το σωστό συνθηματικό προκειμένου να απενεργοποιήσει την λειτουργία αυτή ή να απορρίξει αλλαγές.

  1. Άνοιξε το έγγραφο. Για να ελέγξεις αν περιέχει πολλαπλές εκδόσεις επέλεξε Αρχείο -> Εκδόσεις. Αν εμφανιστεί λίστα με πολλές εκδόσεις ,σώσε την τρέχουσα έκδοση σαν ξεχωριστό έγγραφο με διαφορετικό όνομα και χρησιμοποίησε αυτό το έγγραφο σαν αντίγραφο προς επιθεώρηση.
  2. Με το αντίγραφο προς επιθεώρηση ανοιχτό , σιγουρέψου ότι είναι ενεργοποιημένη η καταγραφή αλλαγών. Η καταχώρηση του μενού Επεξεργασία -> Αλλαγές -> Καταγραφή έχει δίπλα της ενα σημάδι επιλογής όταν είναι ενεργοποιημένη η καταγραφή.
  3. Επέλεψε Επεξεργασία > Αλλαγές > Προστασία καταγραφής. Το παράθυρο διαλόγου που θα εμφανιστεί εισήγαγε (δυο φορες) ένα συνθηματικό και επέλεξε Εντάξει

Σημείωση: Τα συνθηματικά πρέπει να περιέχουν τουλάχιστον πέντε χαρακτήρες. Δεν είναι απαραίτητο να προστατεύσετε το έγγραφο προς επιθεώρηση με συνθηματικό


Καταγράφωντας αλλαγές[επεξεργασία]

Συμβουλευτείτε το Κεφάλαιο Διαμόρφωση του επεξεργαστή κειμένου για οδηγίες πάνω στη ρύθμιση της απεικόνισης των αλλαγών.

1.

Ενεργοποίηση καταγραφής αλλαγών από το μενού

Για να αρχίσετε την παρακολούθηση (καταγραφή) των αλλαγών πηγαίνετε Επεξεργασία > Αλλαγές > Καταγραφή. Για να εμφανίσετε ή να αποκρύψετε την απεικόνιση των αλλαγών πηγαίνετε Eπεξεργασία > Αλλαγές > Προβολή.

Συμβουλή: Κρατήστε το ποντίκι πάνω από μια σημειωμένη αλλαγή. Θα δείτε μια Συμβουλή Βοήθειας που αναφέρει τον τύπο της αλλαγής, τον συγγραφέα, τη ημερομηνία και ώρα της αλλαγής. Αν οι Εκτεταμένες Συμβουλές (Εργαλεία->Επιλογές->OpenOffice.org-Γενικά-Βοήθεια-Εκτεταμένες Συμβουλές) είναι ενεργοποιημένες θα δείτε επίσης τυχόν σχόλια που έχουν καταγραφεί για την αλλαγή.(Μάλιστα στην εικόνα βλέπετε ότι οι ενεργοποιμένες συμβουλές μας εμφανίζουν επιπλέον και εκτετεμένη βοήθεια σε πολλές εντολές καθώς μετακινούμε το ποντίκι)

2.

Εισαγωγή σχόλιου

Για να εισάγετε ένα σχόλιο σε μια σημειωμένη αλλαγή, τοποθετήστε τον δείκτη στην περιοχή της αλλαγής και μετά πηγαίνετε Επεξεργασία > Αλλαγές > Σχόλιο. (Δείτε την εικόνα δεξιά) Το σχόλιο εμφανίζεται τόσο σαν Εκτεταμένη Συμβουλή όσο και στο παράθυρο διαλόγου Αποδοχή ή Απόρριψη Αλλαγών. Μπορείτε να μετακινηθείτε από μια αλλαγή στην επόμενη χρησιμοποιώντας τα βελάκια στο πληκτρολόγιο. Αν δεν έχει εισαχθεί σχόλιο για την αλλαγή το πεδίο Κείμενο είναι κενό.

3.Για να σταματήσετε την καταγραφή των αλλαγών, πηγαίνετε πάλι Επεξεργασία > Αλλαγές > Καταγραφή.(Εικόνα : Εισαγωγή σχολίου κατά την καταγραφή των αλλαγών)

Εισαγωγή σημειώσεων[επεξεργασία]

Για να εισαγάγετε μια σημείωση που δεν σχετίζεται με καταγεγραμμένη αλλαγή:

   1) Τοποθετήστε τον δείκτη στο κείμενο το οποίο θέλετε να σχολιάσετε και μετά
      πηγαίνετε Εισαγωγή > Σημείωση.
   2) Στο παράθυρο διαλόγου Εισαγωγή σημείωσης (Εικόνα 19), πληκτρολογήσετε τη
      σημείωσή σας. Πατήστε το Συντάκτης για να εισάγετε τα αρχικά σας και την
      ημερομηνία και ώρα.
             Εικόνα 19: Εισαγωγή σημείωσης

Για να δείτε μια σημείωση, μετακινήστε το δείκτη του ποντικιού πάνω από το σημάδι σημείωσης (απεικονίζεται ως μικρό κίτρινο ορθογώνιο). Το Writer απεικονίζει τη σημείωση ως Συμβουλή πάνω από το κείμενο. Μπορείτε επίσης να κάνετε διπλό κλικ στη σημείωση για να τη δείτε μέσα στο παράθυρο διαλόγου Επεξεργασία σημείωσης. Εάν δυσκολεύεστε να δείτε τις σημειώσεις κατ' αυτόν τον τρόπο, μπορείτε να χρησιμοποιήσετε την Περιήγηση: αναπτύξτε τη λίστα των σημειώσεων, επιλέξτε αυτή που επιθυμείτε, κάντε δεξί κλικ επάνω της και επιλέξτε Επεξεργασία για να εμφανίσετε το παράθυρο διαλόγου Επεξεργασία σημείωσης. Το παράθυρο διαλόγου Επεξεργασία σημείωσης μοιάζει πολύ με το Εισαγωγή σημείωσης με την προσθήκη κουμπιών μπροστά και πίσω αν το έγγραφο περιέχει πάνω από μια σημείωση. Συμβουλή Μπορείτε να αλλάξετε το χρώμα του σημαδιού σημείωσης από το Εργαλεία >

               Επιλογές > OpenOffice.org > Εμφάνιση.

Αποδοχή ή απόρριψη αλλαγών και σχολίων[επεξεργασία]

Αποδοχή ή απόρριψη αλλαγών-Λίστα
  1. Πηγαίνετε Επεξεργασία > Αλλαγές > Αποδοχή ή Απόρριψη. Ανοίγει το παράθυρο διαλόγου Αποδοχή ή Απόρριψη Αλλαγών (Εικόνα δεξιά).
  2. Όταν επιλέγετε μια αλλαγή στο παράθυρο διαλόγου, το ίδιο το κείμενο εμφανίζεται με φόντο έτσι ώστε να μπορείτε να δείτε τι άλλαξε αυτός που το επεξεργάστηκε.
  3. Πατήστε Αποδοχή ή Απόρριψη για να δεχθείτε ή να απορρίψετε την επιλεγμένη αλλαγή. Μπορείτε επίσης να πατήσετε Αποδοχή όλων ή Απόρριψη όλων αν δεν θέλετε να τις δείτε μεμονωμένα.
Αποδοχή ή απόρριψη αλλαγών-φίλτρα

Στη λίστα εμφανίζονται αλλαγές που έχουν γίνει ακόμα αποδεκτές ή δεν έχουν απορριφθεί. Οι αποδεχθείσες αλλαγές απομακρύνονται από τη λίστα και εμφανίζονται στο κείμενο χωρίς κανένα σημάδι. Για να εμφανίζονται οι αλλαγές συγκεκριμένων ατόμων μόνο ή μόνο οι αλλαγές που έγιναν συγκεκριμένες μέρες ή διάφοροι άλλοι περιορισμοί, χρησιμοποιήστε την καρτέλα Φίλτρο στο παράθυρο διαλόγου Αποδοχή ή Απόρριψη Αλλαγών. Αφού καθορίσετε τα κριτήρια του φίλτρου, επιστρέψτε στην καρτέλα Λίστα για να δείτε τις αλλαγές που ικανοποιούν τα κριτήριά σας.

Συγχώνευση τροποποιημένων εγγράφων[επεξεργασία]

Οι διαδικασίες που περιγράφτηκαν μέχρι σ'αυτό το σημείο είναι αποτελεσματικές όταν έχεις έναν επιθεωρητή κάθε φορά. Μερικές φορές όμως , πολλοί επιθεωρητές επιστρεφουν όλοι επεξεργασμένες εκδόσεις ενός εγγράφου την ίδια χρονική στιγμή. Σ'αυτήν την περίπτωση ίσως είναι ποιό γρήγορο να επιθεωρήσεις όλα αυτά τα έγγραφα με τη μιά, παρά να τα εξετάζεις ένα κάθε φορά. Για αυτό το σκοπό , μπορείς να συγχωνεύσεις έγγραφα στο επ.κειμένου. Για να συγχωνεύσεις έγγραφα, όλες οι επεξεργασμένες εκδόσεις του αρχικού εγγράφου πρέπει να έχουν καταγράψει τις αλλαγές τους.

  1. Άνοιξε ένα αντιραφο
  2. Επέλεξε Επιλογή > Αλλαγές > Συγχώνευση εγγράφων και επέλεξε και εισήγαγε ένα άλλο αντίγραφο

του ίδιου αντιγράφου για να συγχωνευτεί με το πρώτο.

  1. Αφού συγχωνευτούν τα έγγραφα , ανοίγει το παράθυρο διαλόγου Αποδοχής ή Απόρριψης, όπως

φαίνεται στο σχήμα , δείχνωντας της αλλαγές ενός ή περισσοτέρων επιθεωρήσεων. Αν θέλεις να συγχωνεύσεις περισσότερα έγγραφα, κλείσε το παράθυρο διαλόγου και επανέλαβε το βήμα 2.

  1. Επανέλαβε μέχρι να έχουν συγχωνευτεί όλα τα αντίγραφα.

Όλες οι καταγραμμένες αλλαγές συμπεριλαμβάνονται τώρα στο ανοιχτό αντίγραφο. Αποθήκευσε το με διαφορετικό όνομα.


Σύγκριση εγγράφων[επεξεργασία]

Μερικοί επιθεωρητές εγγράφων ξεχνάν να καταγράψουν τις αλλαγές που κάνουν. Αυτό δεν είναι πρόβλημα με τον επεξεξεργαστή κειμένου OO γιατί μπορείς να βρεις τις αλλαγές αν συγκρίνεις έγγραφα. Προκειμένου να συγκρίνεις έγγραφα πρέπει να έχεις την αρχική έκδοση του εγγράφου και την προς επιθεώρηση. Για να τις συγκρίνεις:

  1. Ανοίγεις το προς επεξεργασία έγγραφο. Επέλεξε Επεξεργασιά > Σύγκριση εγγράφου.
  2. Εμφανίζεται το παράθυρο διαλόγου. Επέλεξε το αρχικό έγγραφο και επέλεξε Εισαγωγή.

Ο επ.κειμένου βρίσκει και σημειώνει τις αλλαγές και εμφανίζει το παράθυρο διαλόγου Αποδοχή ή Απόρριψη . Από το σημείο αυτό , μπορεί να εξατάσεις με τη σειρά όλες τις αλλαγές αποδέχοντας ή απορρίπτωντας κάθε μια ξεχωριστά.

Σύνδεση σε ένα άλλο μέρος εγγράφου[επεξεργασία]

Αν το έγγραφό σου περιέχει αναφορές σε άλλα μέρη του , αυτές οι αναφορές μπορούν εύκολα να χάσουν την ορθότητά τους μετά από πολλές συνόδους επεξεργασίας και αναδιοργάνωση του εγγράφου. Ο επ.κειμένου ΟΟ , παρέχει δύο τρόπους για να διασφαλίσει ότι οι αναφορές είναι σύγχρονες και σωστές, με την εισαγωγή συνδέσμων προς άλλα μέρη ή προς άλλα έγγραφα.

  • Υπερσυνδέσμους (hyperlink)
  • Παραπομπές (cross-reference)

Αυτές οι δύο μέθοδοι έχουν το ίδιο αποτέλεσμα : όταν πατήσεις Control+αριστερό κλικ πάνω στον σύνδεσμο, όταν το έγγραφο είναι ανοιχτό , μεταφέρεσε το αντικείμενο της αναφοράς σου. Παρόλα αυτά εουν δυο σημαντικές διαφορέ

  • Το κείμενο σε έναν υπερσύνδεσμο δεν ανανεώνεται αυτόματα αν αλλάξεις κείμενο του κειμένου στο οποίο αναφέρεται (αν και μπορείς να τ'αλλάξεις με το χέρι) , αλλά αλλαγμένο κείμενο προκαλεί ενημέρωση σε μια παραπομπή.
  • Όταν χρησιμοποιείς έναν υπερσύνδεσμο , δεν έχεις επιλογές σχετικά με το περιεχόμενο του συνδέσμου (πχ κείμενο ή αριθμός σελίδας) , αλλά όταν χρησιμοποιείς παραπομπές έχες πολλές επιλογές (συμπεριλαμβανομένου και σελιδοδεικτών)


Χρήση υπερσυνδέσμων[επεξεργασία]

Για να εισάγεις μια παραπομπή σαν υπερσύνδεσμο στο έγγραφό σου , χρησιμοποίησε τον Περιηγητή:

  1. Άνοιξε το έγγραφο που περιέχει τα αντικείμενα προς τα οποία θέλεις να παραπέμψεις.
  2. Άνοιξε τον Πλοηγό (κάνοντας κλικ στο εικονίδιο OOwriter-περιήγηση-εικονίδιο.png του , επιλέγοντας Επεξεργασία > Περιήγηση ή πατώντας F5)
    περιηγητής
  3. Κλίκαρα στο βελάκι δίπλα στο εικονίδιοOOwriter-περιηγητής-κατάστασηΜετακίνησηςΕικονίδιο.png Κατάσταση μετακίνησης(drag mode) και επέλεψε Εισαγωγή ως υπερσύνδεση
  4. Στην λίστα στο κάτω μέρος του Περιηγητή , επέλεξε το έγγραφο που περιέχει το αντικείμενο στο οποίο

θέλεις να παραπέμψεις.

  1. Στην κυρίως λίστα εντός του περιηγητή επέλεψε το αντικείμενο που θέλεις να δείχνει ο υπερσύνδεσμος.
  2. Σύρε το αντικείμενο εκεί που θέλεις να εισάγεις τον υπερσύνδεσμο στο έγγραφο. Το όνομα του αντικειμένου εισάγεται στο έγγραφο σαν ενρεργός υπερσύνδεσμος.


Χρήση παραπομπών[επεξεργασία]

Για να σιγουρέψεις ότι οι αναφορές ανανεώνονται αν γράψεις διαφορετικά μια επικαφαλία ή άλλα συνδεδεμένο αντικείμενο χρησιμοποίησε αυτόματες παραπομπές. Δες "Χρήση αυτόματων παραπομπών" στο κεφάλαιο Δουλεύοντας με πεδία για λεπτομέρειες


Χρήση σελιδοδεικτών[επεξεργασία]

Οι σελιδοδείκτες εμφανίζονται στην λίστα του Περιηγητή και μπορείς να αποκτήσεις πρόσβαση σ´αυτούς απευθείας απο εκει με ένα απλο κλικ. Στην HTML οι σελιδοδείκτες μετατρεπονται σε άγκυρες προς τις οποίες μπορείς να μεταφερθείς με υπερσυνδέσμους. Δες Χρήση σελιδοδεικτών στο κεφάλαιο Δουλεύοντας με πεδία

Δουλεύοντας με υπερσύνδεσμους[επεξεργασία]

Όταν τυπώνεις κείμενο (όπως τη διεύθυνση ενός ιστοτόπου 'URL') , που μπορεί να χρησιμοποιηθεί σαν υπερσύνδεσμος το 00 αυτόματα το μορφοποιει', δημιουργώντας υπερσυνδέσμους και εφαρμόζωντας στο κείμενο διαφορετικό χρώμα και υπογράμμιση. Αν δεν συμβαίνει κάτι τέτοιο μπορείς να ενεργοποιήσεις αυτό το χαρακτηριστικό επιλέγοντας Εργαλεία -> Αυτόματη διόρθωση > Επιλογές και ενεργοποιώντας με κλικ στο κατάλληλο κουτάκι την επιλογή Αναγνώριση URL /

Συμβουλές :  Αν δεν θέλεις ο επ.κειμένου να μετατραπεί κάποιο συγκεκριμένο URL σε υπερσύνδεσμο επέλεξε Επεξεργασία > Αναίρεση εισαγωγής από την γραμμή εργασιών ή πάτησε  Control+Z άμμεσως αφού έχει εφαρμοστεί η μορφοποίηση. Για να αλλάξεις το χρώμα των υπερσυνδέσμων επέλεξε Εργαλεία -> Επιλογές -> OpenOffice.org -> Εμφάνιση , και κύλησε τα περιεχόμενα του παραθύρου στην γραμμή

μη αναγνωσμένοι δεσμοί , κάνε κλικ στο κουτί ενεργοποίησης , επέλεξε χρώμα και μετά ΟΚ. Προσοχή: Αυτή η ενέργεια θα αλλάξει το χρώμα από όλους τους υπερσυνδέσμους σε όλες τις εφαρμογές του OO το οποιό πιθανών να μην είναι επιθυμητό. Στο επ.κειμένου και στον επ.λογιστικου φύλλου (αλλά όχι στις εφαρμογές σχεδίασης και παρουσιάσεω) , μπορείς επίσης να αλλάξεςι το συτλ χαρακτήρα ενός συνδέσμου του διαδικτύου ή να ορίσεις και να εφαρμόσεις συγκεκριμένα στυλ σε επιλεγμένους συνδέσμους. Μπορείς επίσης να εισάγεις και να τροποποιήσεις συνδέσμους με χρήση του διαλόγου των υπερσυνδέσμων (σχήμα αριστερά). Για να εμφανίσεις τον διάλογο , στην βασική γραμμή εργαλείων κλίκαρε το εικονίδιο του υπερσυνδέσμου,ή επέλεξε Εισαγωγή > Υπερσύνδεσμος από τη γραμμή μενού. Για να μετετρέψεις έναν υπάρχων υπερσύνδεσμο σε κείμενο , επέλεξέ τον πριν ανοίξεις τον διάλογο Υπερσυνδέσμου Στα αριστερά επέλεξε έναν από τέσσερις τύπους υπερκειμένου:

  • Διαδίκτυο (αρχίζει συνήθως με http://
  • Ηλ.αλληλογραφία και ηλ.νέα :πχ διεύθυνση ηλ.ταχυδρομίου
  • Έγγραφο : ο υπερσύνδεσμος δείχνει σε ένα άλλο έγγραφο ή σε άλλο μέρος σε μια παρουσίαση
  • Νέα έγγραφο : ο υπερσύνδεσμος δημιουργεί ένα νεο εγγραφο.

Το πάνω δεξιά μέρος του διαλόγου αλλάζει ανάλογα με την επιλογή του τύπου του υπερσυνδέσμου. Μια πλήρη περιγραφή όλων των επιλογών και των σχέσεων τους είναι εκτός του σκοπού αυτού του βικιβιβλίου. Εδώ παραθέτουμε μια συνοψη των ποιό κοινών επιλογών που χρησιμοποιούνται στις παρουσιάσεις

Παράθυρο διαλόγου υπερ-σύνδεση
  • Για ένα σύνδεσμο διαδικτύου(internet) επέλεξε τον τύπο υπερσύνδεσης internet.
    • Για έναν υπεσύνδεσμο internet επέλεξε τον τύπο (ιστός, FTP ή Telnet), και εισήγαγε την

απαιτούμενη διεύθυνση ιστού (URL).

  • Για υπερσύνδεσμο Αλληλογραφία και συζητήσεις καθόρισε αν είναι σύνδεσμος αλληλογραφίας ή συζητήσεων , τη διεύθυνση του παραλήπτη και το θέμα.
  • Για υπερσύνδεσμο τύπου εγγγράφου , καθόρισε το μονοπάτι του εγγράφου (το κουμπί ανοίγματος αρχείου ανοίγει έναν πλοηγό του συστήματος αρχείου). Ασε κενό αυτό το πεδίο αν θέλεις να παραπεμπεις εντός του ίδιου του

εγγράφου. Προαιρετικά καθόρισε τον στόχο στο έγγραφο (πχ μια διαφάνεια σε μια παρουσίαση). Κλίκαρε το εικονίδιο στόχου για να ανοίξεις τον περιηγητή του OO και επέλεξε τον στόχο, ή πληκτρολόγησε το όνομα του στόχου στο κουτί εφόσον το γνωρίζεις.

  • Για υπερσύνδεσο τύπου Νέου εγγράφου, επέλεξε καταπόσο θέλουμε να επεξεργαστούμε το

νεοδημιουργηθέν έγγραφο , ή απλά να το δημιουργησούμε (και να το επεξεργαστούμε μετά), και το τύπο του εγγράφου που θα δημιουργηθεί (κείμενο,λογιστικό φύλλο,παρουσίαση κτλ) Το κουμπί επιλογής μονοπατίου ανοίγει ένα πλοηγό για να προδιορίσουμε που θα δημιουργηθεί το νέο αρχείο.

Η ενότητα Περαιτέρω ρυθμίσεις στο κάτω μέρους του διαλόγου υπερσύνδεση είναι κοινή σε όλους του τύπους υπερσυνδέσμου αν και μερικές επιλογές είναι ποιο σχετικές με μερικούς μόνο τύπους υπερσυνδέσμων.

  • Πλαίσιο. Καθόρισε το πως θα ανοίξει ο υπερσύνδεσμος. Εφαρμοζεται σε έγγραφα που ανοίγουν σε πλοηγό του διαδικτύου.
  • Φόρμα . Καθόρισε αν ο σύνδεσμος θα εμφανιστεί σαν κουμπί ή κείμενο.
  • Κείμενο . Καθόρισε το κείμενο που θα είναι ορατό στον αναγνώστη του εγγράφου.
  • Όνομα . Είναι εφαρμόσιμε σε έγγραφα HTML. Καθορίζει κείμενο που θα προστεθεί στην ιδιότητα NAME στον HTML κώδικα που υλοποιεί τον υπερσύνδεσμο.
  • Γεγονότα. Αυτό το κουμπί αν ενεργοποιηθεί επιτρέπει τον επ.κειμένου να αντιδράσει σε μερικά γεγονότα

για τα οποία ο χρήστης έχει γράψει κώδικα (μακροεντολές).


Επεξεργασίας υπερσυνδέσμων[επεξεργασία]

Για να επεξεργαστείς έναν υπερσύνδεσμο μπορείς είτε να κάνεις κλικ οπουδήποτε στο κείμενο του , ή να τοποθετήσεις τον κέρσορα χρησιμοποιώντας τα πλήκτρα βέλη του πληκτρολογίου , και μετά να ανοίξεις το διάλογο του υπερσυνδέσμου κλικάρωντας το εργαλείο υπερσύνδεσμος στην βασική γραμμή εργαλείων είτε επιλέγοντας Επεξεργασία -> Υπερσύνδεσμος από το μενού clicking the Hyperlink icon on the Standard toolbar or selecting Edit > Hyperlink from t (Για να ενεργοποιήσεις έναν υπερσύνδεσμο, πρέπει να κρατήσεις πατημένο το πλήκτρο καθώς κάνεις κλικ στο σύνδεσμο)


Συμβουλή: Αν θέλεις να επεξεργαστείς πολλούς υπερσυνδέσμους μπορείς να αφήσεις ανοιχτό

το παράθυρο διαλόγου υπερσυνδέσμου μέχρι να τους έχεις επεξεργαστεί όλους.Όταν τελείωσεις κλικαρε στο κουμπί Κλείσιμο.

Αλλαγή ανάμεσα σε κατάσταση επεξεργασίας εισαγωγή και εγγραφή απο πάνω[επεξεργασία]

Αντικατάσταση
Εισαγωγή

Στο πληκτρολόγια πατήστε το πλήκτρο Insert για αν αλλάξετε λειτουργία εισαγωγής κειμένου μεταξυ 'επανεγγραφής και εισαγωγής. Στο τρόπο λειτουργίας Εισαγωγή κάθε κείμενο που βρίσκετε μετά(δεξιά) του σημείου εισαγωγής κειμένου κινείται ποιό δεξιά για να κάνει χώρο για το κείμενο που θα πληκτρολογήσετε. Στο τρόπο λεiτουργίας Αντικατάσταση το κείμενο που βρίσκεται δεξιά του κέρσορα αντικαθίσταται από το κείμενο που γράφετε.Η τρέχουσε θέση εμφανίζεται στην γραμμή κατάστασης. Μπορείτε να αλλάζετε κατάσταση κάνοντας κλικ με το ποντίκι στη γραμμή κατάστασης στο σημείο που είναι εμφανές στις εικόνες δεξιά.

Μέτρηση λέξεων σε μια επιλογή[επεξεργασία]

Επιλέξτε ένα μέρος κειμένου και επιλέξτε Εργαλεία -> Αρίθμηση Λέξεων. Ο ΟΟεκ θα εμφανίσει τον αριθμό των λέξεων και των χαρακτήρων στον επιλογή σας καθώς και τον αριθμό των λέξεων σε όλο το έγγραφο. Μπορείτε επίσης να δείτε τον αριθμό των λέξεων και τον χαρακτήρων (και άλλες πληροφορίες) σε όλο το έγγραφο επιλέγοντας Αρχείο -> Ιδιότητες - Στατιστικά